Jump to content

Cummere Mayo

Resident
  • Content Count

    119
  • Joined

  • Last visited

Everything posted by Cummere Mayo

  1. I've noticed a couple things in this forum and on the two jiras related to the hide online status. There's two things I think need said: 1) for the people worried that the adboards will be broken by some of these changes: Owners and creators of a script designed to show online function will still be able to have their status seen by the object. So store owners can still have a status indicator for customers. 2) RE: RLV and temp uploads: Oz stated RLV is safe. Other Lindens I talked to said Temp textures should also be safe. 3) The viewer tag I think is an unfortunate causualty of the f
  2. This is a thread for questions and requests for clarification to LL under the new third party viewer policy that I (and presumably others) would like to see adressed by LL. I am kindly asking that this thread be limited to only questions (and any answers Lindens would be so nice to give). Explanations or clarifications needed to understand the questions are okay. There is already another thread with comments and speculation about the policy. To begin with section there are many questions I have regarding 2.k. "2.k : You must not provide any feature that alters the shared experience of
  3. k im gonna assume some jira mod blocked me then... thanks ...
  4. starting sometime after 4ish slt I was totally unable to log into jira at all. it keeps returning me to either the login screen or the dashboard, but not logged in. anyone else having this issue?
  5. Theres two ways to verify. the one you did will get you into anywhere that has "must be age verified" checked in land options. To get the search as well you have to have some form of payment info on file with LL. If you have both of these checked make sure you have gone to preferences and selected you wish to see general, moderate, and adult content. until that is switched it will not let you do adult or moderate searches...
  6. if peewee's answer still does not help then try clearinge the cache (again) manually. if that STILL doesn't work, you will have to file a support ticket asking for a inventory reset and perhaps an account "hijacking" so that lindens can investigate the issue.
  7. ooh I dont think we have 360 support in SL though I could be wrong. can you please check the jira for related issues, and if you cannot find one, please create a jira issue as a feature request and sent me a notecard with the jira number? I'll be honest, most likely whether this is a bug or a genuine feature request it will likely take a while to get fixed unless a open source dev happens to take a shine to it and fix it, but having the issue reported means it is more likely to get spotted...
  8. hmm it -should- uncheck afaik. please go ahead and see if there is a jira on this if you know how to search jira. if you don't know how to search it, please just go ahead and file a jira on this. either way send me a notecard with the jira number please. edited to make additions to be more precice and to be more within jira guidelines
  9. please check to see if your viewer language is set to english or to system defualt. if set to system default please try switching to english. If the issue persists please file a jira and (assuming you can do so) send me an im with the jira number. I am not sure what is causing that but it is definately not supposed to happen!
  10. There can be many reasons for this. If its a permissions thing it will usually expand upon this and state that either the parcel is full or that you don't have permission to rez there. If you are also having issues with attachments though, then you need to file a ticket urgently and stop trying to rez things lest you lose inventory. support.secondlife.com/contact-support.php I believe is the direct link to support. editted to fix spelling
  11. your account is on administrative hold. I am not sure if its an age thing or a governance thing. Either way file a ticket. if you don't hear back on it you can try emailing terrance (sp?) linden. he runs the teen usergroup so he might be able to help.
  12. most likely the processor is an american company. the 3 digit securtiy code is a feature that major credit cards such as visa, mastercard, and discover now require most american and many non american credit companies to ask for. the idea is that since that number is not in the magnetic strip you have to actually have the card in hand to use it. most likely your credit card will fail any and all transactions over the net that do not include the card...
  13. unless you are a conseirge member, support only has a phone number for billing questions. if you are at least premium level you can get access to the live chat though for over a year now that has rarely been worth the effort. In all honestly support tickets are your best bet but be prepared to wait for weeks or even months for an answer... and even then often its canned and takes a reply to escelate it ...
  14. known issue with v2 viewers.... unfortuneately no one has had time to come up with a solution yet... believe me its a very very frustrating bug...
  15. I also suspect heat. have you tried checking to see if your fans are fully functional? my second thought is that it might be from numberous installs of second life building up over the years. Back up your roaming file. Uninstall ALL versions of second life. Run a registry clean up program to remove any remaining registry keys. restart the computer then reinstall...
  16. Look in your second life install directory for the file winmm.dll delete that file. try starting second life. if it works please comment on https://jira.secondlife.com/browse/STORM-1088 if it doesnt work please comment on https://jira.secondlife.com/browse/STORM-1088 Good luck!
  17. which device was it? Im guessing either audio or video... very likely if you have an ati or intel graphics card the card crashed. its pretty common sadly. it happens on my laptop ALL the time... sometimes you can simply restart sl, but if the driver was completely disabled you will have to restart your machine... sorry, that is the best i can help without knowing which drivers were stopped...
  18. for NON-conceirge members, its under the contact support link on the right.
  19. If a manual cache clearing fails try the following. first make sure RLV is off. then try rendering test female avatar. this is done in phoenix through the advanced menu which can be accessed through control alt d scroll down to charactor select charactor tests then select test female this should solve it. If that fails, then you'll need to try with another viewer and if you still have the same issue you will need to file a support ticket...
  20. that first link is about redzone... it just doesn't name it..
  21. @kerrigann read up here: http://jayrcelasecondlifetechnologist.blogspot.com/2011/02/how-to-get-your-product-banned-or-how.html and here: http://no2redzone.blogspot.com
  22. I see nothing funny with equating people worried about their privacy with people that kill for the sheer enjoyment of seeing others suffer.
  23. 1)You still vote, you do it in the comments. 2) LL xnayed viewing alts even with consent...
  24. Two things: 1) Residents with involvement in snowstorm should automatically get ranks with good priveleges. Why? because many of us have contributed to the jira and KB and dont always follwo the forums or answers, but when we do, we usually have a perspective and expertise that many don't. 2) allot of the worst behaved of the old forums (who are also the reason that allot of the snowstorm, new users, and old users DONT use the forums and answers) were given really rediculously high rankings. For example one of the worst offenders that should have been banned of the forums a long time ag
×
×
  • Create New...