Jump to content
  • 0

my feet doesnt fit into my heels, i can see still parts of my feet outside the shoes - with base !


hanna060866
 Share

You are about to reply to a thread that has been inactive for 2523 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You have two choices:

1. Change the size of your shoes.  This is only possible if you have mod permissions.  Make a backup copy of your shoes first. Then wear the shoes, select one with your Build/Edit tool (CTRL + 3), and select "Stretch" with one of the buttons at the top of the panel.  Click and hold one of the white boxes that appear and very gently stretch the shoe until it fits.

2. Change the size of your feet.  More shoe designers in SL assume that your feet are size zero (0).  If yours are larger, you can readjust them with the appropriate slider control when you are in Appearance >> Shape mode.

ETA:  You didn't mention the alpha clothing layer that you are wearing on your feet.  If you somehow forgot to wear one, do it.  If you are wearing one, try a different one.  Shoes come in all different shapes, so the one you are wearing may not be the best choice with those shoes.  You can find a wide selection of alpha foot layers (free) in Marketplace, and most shoe designers include one that is meant to match their own shoes.

  • Like 1
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

You have two choices:

1. Change the size of your shoes.  This is only possible if you have mod permissions.  Make a backup copy of your shoes first. Then wear the shoes, select one with your Build/Edit tool (CTRL + 3), and select "Stretch" with one of the buttons at the top of the panel.  Click and hold one of the white boxes that appear and very gently stretch the shoe until it fits.

2. Change the size of your feet.  More shoe designers in SL assume that your feet are size zero (0).  If yours are larger, you can readjust them with the appropriate slider control when you are in Appearance >> Shape mode.

ETA:  You didn't mention the alpha clothing layer that you are wearing on your feet.  If you somehow forgot to wear one, do it.  If you are wearing one, try a different one.  Shoes come in all different shapes, so the one you are wearing may not be the best choice with those shoes.  You can find a wide selection of alpha foot layers (free) in Marketplace, and most shoe designers include one that is meant to match their own shoes.

  • Like 1
Link to comment
Share on other sites

  • 0

You don't mention the viewer you are using.
Before viewer 2 came we used invisi prims to hide the avatar heals, but on the newest viewers invisi prims hide nothing.
So you have to wear a mask layer to hide avatar heals (and other body parts you don't want to show)

On the other hand old viewers can not take advantage of masks, so you see it is important to know what viewer you use

  • Like 1
Link to comment
Share on other sites

  • 0

Hello hanna and welcome to SL Forums. Although Female goth avatar shape has foot size 0, this is also my thought. You changed your foot size making them larger. If so, you will fix the problem if you make your free size 0 (right click on you --> Edit shape). Also make sure that you have read the instructions and you wear all parts (left shoe, right shoe, shoe base and alpha layer if it is included. The fact that you have the same problem with bare feet, makes me to believe that you do something wrong. Be sure also that you remove your previous shoe base and you don't wear both. If still you can't find a solution, ask a friend of you to help. You can also contact the creator sending an im or better a notecard in world. If you can't find someone don't hesitate to im me also. Good luck.

Link to comment
Share on other sites

  • 0

Your mention of having bought new bare feet makes me think you're not wearing an alpha layer. A shoes base helps, but most of the time isn't designed to make the shoe fit by itself. You need to add something to make your feet invisible. Most shoes now have alpha layers - the icon looks like a gray and white checked shirt. If you have older shoes or shoes from a creator who refuses to use alphas, the shoes should have come with invisiprims, which would be prim objects (the box icon) that you would ADD to your feet along with your shoes.

  • Like 2
Link to comment
Share on other sites

  • 0

Needed to log back in to update my reply. As I mentioned in my previous post, I had the same problem with my feet and shoes bases. I did attempt to reset my cache as someone suggested, but it didn't help. I uninstalled and reinstalled the SL viewer, and thought it made a difference...but not really. I discovered that I'd made a change to my in-world graphics in Preferences. Preferences > Graphics > Quality and Speed setting. I noticed that I had increased that setting from High to Ultra. That is what caused the problem with my feet not working with the shoes bases. When I dropped the setting to High, the problem went away. Strange but true. 

  • Like 1
Link to comment
Share on other sites

  • 0

A million thanks to Moonshade Pastorelli for her post. I was having the same problem after returning to SL from a long hiatus. I had never had this problem before in all my years on SL and it was driving me absolutely CRAZY!!! I too had increased my graphics settings to Ultra (intentionally). Once I changed it to High my feet issue was resolved. So thanks again! I hope this helps anyone else who might be having this issue.

Link to comment
Share on other sites

  • 0

Has been happening to me too since the weekend...cant wear any of my shoes now...all types.  The invisible part is not working for some reason...it has nothing to do with resizing..they were perfect before the weekend and have been using them for a few years.  Somthing has changed in sl to stop it from working

Link to comment
Share on other sites

  • 0

If you are still using old shoes with invisiprims, you're going to have to remove the invisiprims (if you can) and wear an alpha layer instead, or buy new shoes. Invisiprims have been broken for about a year now (about the time when the OP posted this ancient thread ), and recent changes in the server code are making it more and more apparent.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2523 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...