Jump to content
  • 0

The application has failed to start because the application configuration is...


Rosey Shim
 Share

You are about to reply to a thread that has been inactive for 4047 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0

Hi Rosey,

I had the same very exact situation until I look on my situation post i had and saw comment of a link >>http://community.secondlife.com/t5/Viewers/None-of-the-other-viewers-are-working-Why-not/qaq-p/1155611 go to that link and go to this comment by Claireschen Hesten it's likely your ms c++ run time libraries are missing like mines was so download that link it should work it did for me.

Comment by Claireschen Hesten which worked for me >>You need to download something called an AppFix it used to be known as side by side fix there is one at http://downloads.phoenixviewer.com/windows/AppFix.exe once you've installed that you should be able to get all viewers to work you only get the side by side error if your system is missing MS C++ Run time Libraries
you can also get other useful downloads including the AppFix at http://wiki.phoenixviewer.com/doku.php?id=downloads 

If that doesnt work use this:

Found this link from Google seems it could help>>http://support.microsoft.com/kb/935791#DownloadSession hope your problem get solve like mines if it does ill be happy for ya its frustrating i know.

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4047 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...