Jump to content
  • 0

i have a problem with my inventory when i try to take items back to my inventory there still there


caz Contepomi
 Share

You are about to reply to a thread that has been inactive for 4720 days.

Please take a moment to consider if this thread is worth bumping.

Question

hi i wonder if some one can help me im having isusses with my inventory when i try to take items back to my inventory there still there i have cleared caesh sevral times and re loged sevral times and the item is still there is there any way this can be fixed please im using the phoenix viewer 1.5.2.1102 i un installed it cleared my pc loged in with a diffrent viewer and its still there so re install the phoenix viewer 1.5.2.1102 and i still see the item and its also copy yes it was rezzed in world have tryed to delet it several times the item is not locked and have tryed again to delet it to no avil its still there 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

If you already have the object in inventory, then the one that is rezzed on the ground is a copy.  Instead of using Take, which will put a second copy in your inventory, you should use Delete, which will remove it completely.  That begs the question of why Take isn't working for you right now, of course.  Usually when that happens it's a problem with the sim's servers --- nothing that you have much control over unless you are a sim manager and can restart the sim to clean the dust bunnies out of the servers.  Clearing your own cache or changing viewers will have no effect, because the rezzed object is in world, not on your own computer.  Your inventory is not the problem. You'll either have to get a sim manager to restart the sim or wait until the next time LL does an upgrade or routine maintenance.

Of course, there's always the possibility that you locked the object.  Look at the Locked checkbox on the Object page when you have your Edit window open.  If that's the problem, unlock it and zap it.

Link to comment
Share on other sites

  • 0

Could be an immortal prim, which works in a similar way to a ghost prim, except that you can see it and select it. A sim restart should make it disappear. LL is working on a server fix atm for this bug.

You can also try right-clicking the object and selecting "wear" and then detaching it, which should send it back to your inventory.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4720 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...