Jump to content

Random Teleports during building


Criss Requiem
 Share

You are about to reply to a thread that has been inactive for 368 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've been on SL for a long while now and have ran into many SL bugs in  the past, but this one is new, so I'm wondering if any one else is coming across this,

Seems to be happening only during building, things, at first I thought my keyboard was maybe showing signs of failing or maybe my mouse but the random teleports send me no where near where my mouse cursor was half the time, for what ever reason, the bug just has me teleporting to random spots, near where I start at, I stay on sim, so far no further then maybe a couple hundred meters or SL units what have you,

but it usually happens during building, it closes my build window, and just sends me teleporting, I've had it teleport me straight forward from where I was looking, or 200 straight up, or where I was looking, its really random, there doesn't seem to be any rime or reason, but its usually during building, when I'm moving my camera around, hints why I thought it might be my keyboard or mouse but I would expect it to teleport me where my cursor is or, it just seems to pick a direction, and teleports me once it finds a object in its path,

That said it could still be my mouse or keyboard failing, though I have no issues in any of my other games or programs so don't know, any one else having this issue?

Link to comment
Share on other sites

1 hour ago, Criss Requiem said:

I've been on SL for a long while now and have ran into many SL bugs in  the past, but this one is new, so I'm wondering if any one else is coming across this,

Seems to be happening only during building, things, at first I thought my keyboard was maybe showing signs of failing or maybe my mouse but the random teleports send me no where near where my mouse cursor was half the time, for what ever reason, the bug just has me teleporting to random spots, near where I start at, I stay on sim, so far no further then maybe a couple hundred meters or SL units what have you,

but it usually happens during building, it closes my build window, and just sends me teleporting, I've had it teleport me straight forward from where I was looking, or 200 straight up, or where I was looking, its really random, there doesn't seem to be any rime or reason, but its usually during building, when I'm moving my camera around, hints why I thought it might be my keyboard or mouse but I would expect it to teleport me where my cursor is or, it just seems to pick a direction, and teleports me once it finds a object in its path,

That said it could still be my mouse or keyboard failing, though I have no issues in any of my other games or programs so don't know, any one else having this issue?

If you have double click to teleport on, try shutting it off and see if that helps?

Link to comment
Share on other sites

13 hours ago, Criss Requiem said:

I've been on SL for a long while now and have ran into many SL bugs in  the past, but this one is new, so I'm wondering if any one else is coming across this,

Seems to be happening only during building, things, at first I thought my keyboard was maybe showing signs of failing or maybe my mouse but the random teleports send me no where near where my mouse cursor was half the time, for what ever reason, the bug just has me teleporting to random spots, near where I start at, I stay on sim, so far no further then maybe a couple hundred meters or SL units what have you,

but it usually happens during building, it closes my build window, and just sends me teleporting, I've had it teleport me straight forward from where I was looking, or 200 straight up, or where I was looking, its really random, there doesn't seem to be any rime or reason, but its usually during building, when I'm moving my camera around, hints why I thought it might be my keyboard or mouse but I would expect it to teleport me where my cursor is or, it just seems to pick a direction, and teleports me once it finds a object in its path,

That said it could still be my mouse or keyboard failing, though I have no issues in any of my other games or programs so don't know, any one else having this issue?

Sounds like a click to teleport bug.

I've been experiencing the same, with click to move.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 368 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...