Jump to content
Sign in to follow this  
Ayesha Askham

Same old same old

Recommended Posts

Well I guess I should've expected it.  No announcements either in here or on the Status page but Main Server Rolls are happening as usual, oh...except we were not warned, and some sims have been botched.

Now I know it was Labor Day in the USA yesterday so that there was nothing on the GSP is no great surprise, but WHEN is LL going to realise that SL is NOT exclusively US, it is WORLD WIDE!

It is no defence to say that "we are entitled to our National Holidays".  All that was needed was a brief post to say the the Roll WAS going ahead.  That it has been done fairly kack-handedly by all accounts is no great surprise.  My sim is suffering massive TD spikes with only 2 avs on it and NO TPs, so the spikes are probably due to issues with other regions on the same sever as mine. which from its number is a very old one.

Not clever, LL.

Edited by Ayesha Askham
spelling
  • Haha 1
  • Confused 1

Share this post


Link to post
Share on other sites

Oh dear. Let down again.

No deploys thread. I admit I do look forward to those. 

I do wonder though if your subscription to updates of the grid status page is on the fritz though https://status.secondlifegrid.net/ as I did receive notification on the 3rd for the Main Channel  https://status.secondlifegrid.net/incidents/cjstfjjsgx0d   I also noted during restarts complaints of attachments issues for a while, but they didn't seem to linger for too long. Perhaps now that restarts have been completed, you can request another restart and see if that helps with the spikes your region is currently suffering? Can't hurt. 

I was notified: Last Sim State Save Date & Time: 2018-09-04 @ 03:35:04 PDT, Time Difference: 34 minutes, 34 seconds
Environment Change: Sim Version & Sim Host have changed.
Current Sim Version: 18.08.24.519036, Prior Sim Version: 18.08.10.518612

Last week's Deploys Thread noted RC Channel server Version 18.08.24.519036: changes needed for auctions

That's all I know. ? 

  • Like 3

Share this post


Link to post
Share on other sites

Linden Lab is based primarily in California. All Grid Status updates are given in Pacific Time (be it PST or PDT) and as has already been noted you are more than likely not looking in the correct place for Grid Status updates.

Batting a nice, large zero on all points from your post.

Share this post


Link to post
Share on other sites
10 minutes ago, Willow Wilder said:

No deploys thread. I admit I do look forward to those. 

Perhaps because the US just came out of a 3-day holiday weekend.

Share this post


Link to post
Share on other sites

OK so my point is proven.  It was a US holiday and the rest of the World can go hang.  Of course. 

And some people wonder why the rest of us call the US insular?? Yes, some call it worse but that's their business.

The TD spikes WERE due to botched restarts of other servers on the same machine, it seems.

 

Edited by Ayesha Askham
  • Haha 1

Share this post


Link to post
Share on other sites

No, you were shown to have no point at all.

Even some of the older purely gaming companies out there (Blizzard being a good example) base their Maintenance cycles on PST/PDT.

Make sure you have your facts straight next time.

Share this post


Link to post
Share on other sites
2 hours ago, Ayesha Askham said:

OK so my point is proven.

Which point is that? That you are more likely than not to start a thread of this type following a holiday weekend? 

2 hours ago, Ayesha Askham said:

It was a US holiday and the rest of the World can go hang.  Of course. 

No one said that. You paraphrased. 

2 hours ago, Ayesha Askham said:

And some people wonder why the rest of us call the US insular?? 

Wow. Why even go there with your big fat paint brush? It's a US-based company employing mostly US employees after all. Don't assume each one is insular. You might have the rest of us thinking someone does something nasty with your gruel every day. ? 

2 hours ago, Ayesha Askham said:

The TD spikes WERE due to botched restarts of other servers on the same machine, it seems.

So you're saying another restart fixed it. There you go. Not uncommon that some regions don't come back healthy and need another restart. As far as I know, all they ask is that you wait until rolls are completed before requesting another (which they were when you started this thread). 

  • Like 3

Share this post


Link to post
Share on other sites

OK firstly the issue ceased after c. 1.5 hr so it did not require a restart.  Perhaps it does happen to you that other regions restarting cause TD spikes.  It has not been my experience but maybe that's irrelevant.

Secondly, it being a US company employing US staff is not disputed.  However its customer and user-base is worldwide and THAT is relevant, though a US company might not see beyond its own shores.   That  is what I meant by "insular".

Thirdly I notice that the Grid Status Page has posts supposedly made on the 3rd and at 3am PST on the 4th.  I was monitoring the webpage...they were NOT there earlier today.  And no it is not a browser-cache issue, I know to check that.

Fourthly, the issue is over and considered irrelevant by the majority.  I guess that I just have to live with not being on US territory and thus being an irrelevance to some in the USA.

  • Haha 1

Share this post


Link to post
Share on other sites

OK

 

BTW , Solar, I never said anything about LL not working to PST/PDT. So your comments make no sense to me, either.

Edited by Ayesha Askham

Share this post


Link to post
Share on other sites

By bad for not updating it earlier, folks.

The short scoop is that we have update Second Life Server to 18.08.24.519036, which is the version that had auction fixes.

The 3 RC channels are also getting an update to version 18.09.04.519319. As you can tell by the date, we have just wrapped up testing it and just contains diagnostic logging improvements for the engineering team. Proper deploy forthcoming

  • Thanks 1

Share this post


Link to post
Share on other sites
8 hours ago, Ayesha Askham said:

My sim is suffering massive TD spikes with only 2 avs on it and NO TPs, so the spikes are probably due to issues with other regions on the same sever as mine. which from its number is a very old one.

Mine too.  Lag anywhere from 6500 to 25000ms to just two people. Me in Australia, the other in Europe - so it's less likely internet and more like LL server or datacentre. I've put in a support ticket requesting they look at this as rebooting the region didn't help.

 

However - I am not stressed, stuff happens! I thank warmly the LL employees who wake up at 3am to do this! I am positive they would prefer to be in bed and do it after 9am!

Edited by Callum Meriman
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...