• 0
Pandora1Le2Rouge

Abandoned land causing problems

Question

4 answers to this question

Recommended Posts

  • 1

I'm guessing that you are on a private estate, since nobody can make a "huge mountain" on the Mainland (terraforming there is restricted to +/- 4 m.)  Therefore, if you don't have permission to terraform on your own parcel, contact the region's owner and ask them to repair the damage.  If you are the region owner, you have all the tools to need to do the job yourself.  Just open your edit tool, click the terraform icon, and get to work.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Rolig Loon said:

I'm guessing that you are on a private estate, since nobody can make a "huge mountain" on the Mainland

Maybe is..molehill?

 

06CA850E-5F35-42D8-ABDE-AA43D6366C15.jpeg

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Rolig Loon said:

I'm guessing that you are on a private estate, since nobody can make a "huge mountain" on the Mainland (terraforming there is restricted to +/- 4 m.)

Except at the color sims - they have a 40 m limit.

In any case, Rolig is right: contact the estate owner. If it is mainland, the estate owner is Linden Lab and you file a support ticket to ask them to fix it.

Share this post


Link to post
Share on other sites
  • 0

Do you have the ability to terraform your parcel?  

If you don't know, just try this:  Right click the ground, select Edit Terrain.  When the Edit window pops up, drag out a selection window on the ground.  A yellow rectangle will appear, indicating the land you have selected.  Click one of the radio buttons in the Edit window, say, "Flatten".  Left click the selected ground.  Does it move?  If so, you can terraform!  If not, do as Rolig and others suggest and contact your estate owner or a manager.

But, if you CAN...then you can get rid of the mountain yourself.

  • Select your entire parcel, and be sure you haven't selected any land outside your parcel.
  • Set the Strength slider of the land edit tool to maximum
  • Select "Flatten", and select "Edit Selection"
  • Click and hold on the land until your parcel is flat again
  • It may still be at the wrong height.  Change the tool to "Lower".
  • Click and hold on the land until it is the height you want.
  • Change the Strength slider to a lower value for fine tuning.
  • Instead of Edit Selection, you can enable a "bulldozer" tool which affects a square area.  You can adjust the size of this area with a slider control
  • Use the Bulldozer and the Flatten, Raise, Lower, and Smooth tools as needed to get your land looking nice again.

Once your land is looking grand, go into the About Land window and make sure the ability of others to terraform is turned off to keep this from happening again.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now