Jump to content
  • 1

SL is kicking me out !!


Candice04
 Share

You are about to reply to a thread that has been inactive for 2509 days.

Please take a moment to consider if this thread is worth bumping.

Question

HI... I'm a legit SL user and it's sad to know that I'm unable to stay in SL not after I try to teleport to other regions! The only place I'm able to move is home and few places that's in my fav panel. I'm working on Lenovo G51 and has never caused any menace to support SL. Done with both firestorm and SL viewer but has not provided any help. Please help me to fix this ... Thankyou:)

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
1 hour ago, Candice04 said:

HI... I'm a legit SL user and it's sad to know that I'm unable to stay in SL not after I try to teleport to other regions! The only place I'm able to move is home and few places that's in my fav panel. I'm working on Lenovo G51 and has never caused any menace to support SL. Done with both firestorm and SL viewer but has not provided any help. Please help me to fix this ... Thankyou:)

as first try, reset your connection...  power off your machine, power off your modem/router, wait a minute and restart your router/modem, now wait till your router/modem has full connection again and than start your machine ..

sometimes this is enough to solve connectionproblems.

you can also read here for a few more connection issues http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

  • Like 2
Link to comment
Share on other sites

  • 0

@Candice04 You aren't telling us enough about your problem. Without more information, we can't help. Open your viewer and click HELP->ABOUT... and copy paste that info into your post or a reply.

Saying SL is kicking you out is not an intellectually honest statement. Get real. You are not a victim.

Saying you can't stay in SL after a teleport sounds like the scenery was so bad you had to log out. If the viewer crashed after you arrived or before you arrived, that is a problem we may be able to help with. Be more precise about what it is you need help with. 

If English is not your native language, write in your native language and we'll use Google Translate.

Teleport issues tend to be from 2 primary causes; wearing more than 3MB of scripts or a weak connection to the SL servers or a combination of the two. Alwin gave you a link to a troubleshooting guide for your connection. Be aware that a good general Internet connection does not mean you have a good connection to the SL servers. These your connection to the SL servers. The How To is in the guide.

Link to comment
Share on other sites

  • 0

my computer is doing the same since the last update now when i teleport some where usually with in a couple minutes i get booted then have to try and relog twice usually then will be logged in at last location then its fine untill i want to teleport again then get booted and have to go though the same thing over again

Link to comment
Share on other sites

  • 0
40 minutes ago, filledup said:

my computer is doing the same since the last update now when i teleport some where usually with in a couple minutes i get booted then have to try and relog twice usually then will be logged in at last location then its fine untill i want to teleport again then get booted and have to go though the same thing over again

One way or another, your computer is not capable of handling Second Life.  However, without having any specific information about the machine or your Internet connection, all we can do is make wild guesses or repeat the advice that people here gave the OP in this thread.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2509 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...