Jump to content

Classic avatar alpha problem


indogamer
 Share

You are about to reply to a thread that has been inactive for 2563 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello,

                   I have  a classic avatar , it looks fine in its default cloths  but when i try to change the cloth and shoes etc  they appear  torn,

                   there are white  patches all over them , whats actually happening  is that  avatar is  taking only one alpha at a time ,  so if i wear alpha

                   provided with new shoes , shoes appear correctly  but then t -shirt alpha detaches automatically , and t shirt appears torn , if i  wear t shirt

                   alpha the shoes alpha  detaches  and shoes appear torn , i have  also tried  wearing the alpha provided with default suit  still it does not helps .

                     Regards

  

                

Link to comment
Share on other sites

When you want to wear more than one alpha layer, you need to right-click and select 'Add' from inventory, instead of either double-clicking to wear, or right-clicking and selecting 'Wear'. You can wear up to five alpha layers, so that's the way to do it.

  • Like 4
Link to comment
Share on other sites

1 minute ago, Talligurl said:

Yes and it gets even worse if you ever go to mesh, Today I went to pick up a cup of coffee and my head came off.

I blame those fancy designer cups, edges like razors, try drinking tea from a proper old school mug...
 

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2563 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...