Jump to content

Deploy Plans for the week of 2017-06-12


Caleb Linden
 Share

You are about to reply to a thread that has been inactive for 2502 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Lindens

Second Life Server (No Roll):

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/17#17.05.26.326655

 

Second Life RC BlueSteel:

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_BlueSteel/17#17.06.13.327122

Scheduled Wednesday 2017-06-14 07:00-10:30 PDT

 

Second Life RC LeTigre:

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_LeTigre/17#17.06.12.327066

Scheduled Wednesday 2017-06-14 07:00-10:30 PDT

 

Second Life RC Magnum:

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_Magnum/17#17.06.12.327060

Scheduled Wednesday 2017-06-14 07:00-10:30 PDT

Edited Wednesday at 02:12 PM by Caleb Linden
Edited by Caleb Linden
  • Like 1
Link to comment
Share on other sites

Now maybe I'm missing something, but the release notes for LeTigre point to last week's software, NOT this week's.  Magnum is correct and Bluesteel is apparently TBD, so what is actually being rolled to LeTigre tomorrow?

Link to comment
Share on other sites

My misinterpretation.  It is the release notes for LeTigre that has the date wrong.  There are two entries for last week.  You'd think someone would have noticed by now!

Link to comment
Share on other sites

After the update, my LeTigre sim is missing, not rezzing most of the prims.  And you cannot leave the sim without being logged out.  I even restarted my computer in case of a ram issue.  The exact same prims have gone missing when I walk over or TP into the sim, making me believe it's not my issue as it is not random at all.

 

The saddest part is, I can't remember where to post or report such issues.  Last time I contacted chat support, I was told that Second Life has nothing to do with Second Life Beta Sims and there is no support for LeTigre, Bluesteel, etc.  Ergo, they're useless.

 

Edit: I downloaded a SL Beta viewer, and it seems to work fine.  For some reason, I had these errors in Catznip only, which always worked fine.  I had to redo my avatar even the issue was so bad.  I'm not sure if there is a compatibility issue.

Snapshot_146.jpg

Snapshot_149.jpg

Edited by Israel Schnute
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2502 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...