Jump to content
You are about to reply to a thread that has been inactive for 1347 days.

Please take a moment to consider if this thread is worth bumping.

Question

Just a while ago I started hearing weird noises on my "sounds" slider knocks, laser sounds, yells etc  I can't hear music anywhere I go now either. I deleted my SL viewer and downloaded a new one, the noises stopped but I still can't hear music. I then downloaded firestorm but music is still off.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I assume that you have adjusted the obvious sliders on your sound control panel (upper right corner of your viewer screen, click the musical note) to minimize sounds that you don't want.  The other sounds may well be coming through Voice.  Check the controls in Preferences to see whether you have Voice activated and, if so, deactivate it unless you really need it for some reason.  That will eliminate background noise coming from some nearby av's kids, dog, and boom box.  While you are there, check to be sure that you do have stream media enabled.  There are good privacy reasons for disabling streaming media when you don't need it, but you will not hear music unless you turn it on.

There are other reasons for not hearing streaming media too, of course.  The most common ones are that (a) you are on land that does not support a music stream or (b) the stream URL is dead.  You  have already eliminated those by going to other regions, where you said that you also cannot hear music.  Unless you've just had bad luck, then, it's something trickier. Try working through some of the suggestions at http://wiki.phoenixviewer.com/fs_media

Link to post
Share on other sites
  • 0
7 hours ago, PixieCutLover said:

Just a while ago I started hearing weird noises on my "sounds" slider knocks, laser sounds, yells etc  I can't hear music anywhere I go now either. I deleted my SL viewer and downloaded a new one, the noises stopped but I still can't hear music. I then downloaded firestorm but music is still off.

might be simply your media/music filter blocks it.. it's in preferences.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1347 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...