Jump to content
  • 0
HotLegs Snook

Accessing Adult land and content

Question

I have my Accessing Adult Land and Content set to  General, Moderate, Adult.  but when I go to view something on the Marketplace that is Adult. ( and my Item by the way)  it says that my preferences are not set correctly.. I have checked and double checked.  Is there anywhere besides in world that you have to set these preferences.  On the Marketplace is the only place I am having this issue .. Where it be my items or someone elses.  Thank you for your help

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You set preferences in the marketplace SEPARATELY from inworld. So you need to change that in your MARKETPLACE account. The information doesn't filter over. 

Share this post


Link to post
Share on other sites
  • 0

There are three places to set these preferences.

  1. In Me/Preferences/General tab (the one you already did).
  2. In the in-world Search window.
  3. On your Marketplace page on this website.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...