• 0
Nalytha

Not Rendering Some Faces

Question

I'm sorry if this has been asked and answered before. I am returning from a Second Life break. I'm finding that some faces are not loading.. at all. I see deformed eyes, sometimes tongues. But the faces do not load. I have a very good gaming computer and run Second Life at pretty high settings. I was wondering if this was related to the Bento stuff, which I really have no idea about. I use Firestorm. I've updated it. I've also updated all of my drivers. Thanks for any suggestions. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 4

Bento would have been my guess too, but you said that you have updated your Firestorm viewer, which should be Bento-compatible.  Have you tried using the standard Linden Lab viewer, and do you get the same results with it?

  • Like 1

Share this post


Link to post
Share on other sites
  • 2
Posted (edited)
4 hours ago, Nalytha said:

Okay, so I had two versions of Firestorm on my computer. I removed them both and installed the most recent version and now it works. Is there not a way to mark this post post answered?

I haven't found any way to mark a question answered. Or to mark a post as the answer you prefer. At best you can LIKE it...

As to the missing people faces... I see that occurring more often in Firestorm than in the Linden viewer. But, I have seen it in both.

Bento is enticing more people to use Mesh Heads and forego using the Classic Head.But, Bento heads should DECREASE the problem.

I suspect the pre-Bento Mesh heads are the bigger problem. As there was no way to animate avatar mesh heads the facial expressions were achieved by using multiple faces. They have a plain expression, smile, frown, etc. Each is a separate and unique face.

The Classic face used mesh morphing to achieve animation. Morphs are not efficient for the type of user content distribution we have in SL, especially in relation tot he avatar. The Classic avatar is built into the viewer. The mesh for it is downloaded with the viewer and never downloaded after that (well, we get a copy with each viewer install). So, we never see a Classic face fail to render with the rest of the avatar.

With the  introduction of Bento we gained a way to animate face mesh in mesh heads. We need only one face now. We can animate it to achieve all the facial expressions. Bento faces/heads will have a lower polygon count and load faster.

All this leads to an indication the problem is in the connection. As connections continually change, your connection path could radically change while you were reinstalling. So, what appears to the individual as direct cause and effect may have nothing to do with the problem. So, often that the problem went away is all that matters, not the why... until the next time it happens.

Edited by Nalates Urriah

Share this post


Link to post
Share on other sites
  • 0
Just now, Rolig Loon said:

Bento would have been my guess too, but you said that you have updated your Firestorm viewer, which should be Bento-compatible.  Have you tried using the standard Linden Lab viewer, and do you get the same results with it?

Maybe I updated Firestorm incorrectly. I'm going to try removing it from the computer and reinstalling. I will also try the normal viewer, thanks. I also realized that my graphics card is actually missing an update since the last time I updated. So I'll give that a shot as well. 

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, Rolig Loon said:

Bento would have been my guess too, but you said that you have updated your Firestorm viewer, which should be Bento-compatible.  Have you tried using the standard Linden Lab viewer, and do you get the same results with it?

Okay, so I had two versions of Firestorm on my computer. I removed them both and installed the most recent version and now it works. Is there not a way to mark this post post answered?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

It looks like you just did, by hitting the UP arrow next to my post.  Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now