Jump to content
  • 0

I dont know what I did, but The "search" browser dissappeared. Help please =(


Nazareth Nirvana
 Share

You are about to reply to a thread that has been inactive for 3922 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

If you are thinking of the search button on the bottom button bar in the viewer, I believe you can right click the bar and select the buttons you want to show.

I know this works in viewer 2, but I'm unsure of how it works in other viewers.

Oops! You said 'the search browser'. What exactly do you mean by that?

- Luc -

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

If you are thinking of the search button on the bottom button bar in the viewer, I believe you can right click the bar and select the buttons you want to show.

I know this works in viewer 2, but I'm unsure of how it works in other viewers.

Oops! You said 'the search browser'. What exactly do you mean by that?

- Luc -

Link to comment
Share on other sites

  • 0

I'm not sure what the OP means by search browser, but the search window - if that is what the question is about - should open and display content regardless of the cookie and/or javascript settings in prefs. When javascript is disabled, you get a result in the window, but nothing happens when you click a link. The cookie setting has, as far as I can tell, no effect on search. I guess it can affect the ability to go back to the search result after tp'ing, or something like that, but I don't really know.

 

- Luc -

Link to comment
Share on other sites

  • 0

Hi Luc! Just tested inworld with 2.5. If Java is disabled the Search window opens but all sections are completely blank and this message appears: "JavaScript is required for Search functionality. Please go to the Me menu, select Preferences, choose the Setup menu, and check Enable JavaScript." You're right in that Search doesn't seem to need Cookies enabled, it's web Profiles that need this or they remain blank.

 

Nyll

Link to comment
Share on other sites

  • 0

How strange! It's only like a couple of weeks since I tried disabling both but still got a result showing in the search window (but could not click any links). I have since enabled javascript, but still have cookies disabled and search works as well (or bad) as ever.

Perhaps it is different on a mac than on a pc? Wierd...

 

- Luc -

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3922 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...