Jump to content
  • 0

Profiles don't show up in viewer 2.5


Zara Wise
You are about to reply to a thread that has been inactive for 3498 days.

Please take a moment to consider if this thread is worth bumping.

Question


Zara Wise wrote:

I can not bring up profiles in viewer 2.5.   My proflie does not show up.   just a blank page.   It is a very bad bug.
 I can bring up a profile on the internet but it is incomplete and very very slow.
Too slow to be of any practical use. 

is there a way to bring up profiles in world and bypass internet thing so that it is, lik eit was, at yor fingertips? I can still do it in Phoenix.

I run a MAC OS 10.5.8 and have the very fastest business class internet.

Thanks for any suggestions

 

If the profiles load slow in your broswer,  possibly too many programs running, defrag, virus, spyware could be affecting performance.

Accessing in-world...what video card do you use?

Link to post
Share on other sites

5 answers to this question

Recommended Posts


Zara Wise wrote:

I can not bring up profiles in viewer 2.5.   My proflie does not show up.   just a blank page.   It is a very bad bug.
 I can bring up a profile on the internet but it is incomplete and very very slow.
Too slow to be of any practical use. 

is there a way to bring up profiles in world and bypass internet thing so that it is, lik eit was, at yor fingertips? I can still do it in Phoenix.

I run a MAC OS 10.5.8 and have the very fastest business class internet.

Thanks for any suggestions

 

If the profiles load slow in your broswer,  possibly too many programs running, defrag, virus, spyware could be affecting performance.

Accessing in-world...what video card do you use?

Link to post
Share on other sites

Sadly no, the inworld profiles are no longer available on the latest viewers. As you say they are still on some of the 3rd party viewers, though they aren`t sure they will be able to keep them indefinately either, so it looks like we will all have to put up with the web-based profiles eventually. :smileysad:

Link to post
Share on other sites

I had this same problem the day that 2.5 was launched.   

My problem had to do with certificates and Internet Explorer, as far as I can tell.   I normally use Firefox so I had never been to the SL website with IE. 

After I launched IE and then logged into SL's website from there once, I was able to load the profiles in the in-world viewer as well. 

 

Caveat:  I do not remember if I had to close SL then re-log in order for it to work.

Caveat2: I'm not sure how this will work for a Mac since there is no IE for Mac.

 

HTH,

 

.mpa

 

 

Link to post
Share on other sites

The web profiles are slow to open in SLV2.5 and forward. There have also been some SSL security issues. Because of the security issues you may need to clear the browser cache.

If you are using the viewers internal browser, you clear the cache from within the viewer. Me->Preferences->Privacy.

If you are using an external browser you will need to clear the cache with its controls.

Either way use a web browser to log into the web profile. That should get the SSL stuff sync'd. Then log into SL and try to see your profile. If you use the viewer full screen with an external browser, it may be opening the profile behind the viewer. That shouldn't happen, but it really depends on how fast you are clicking on things.

Many of us are not happy about the change. The new web profiles take up to much screen space, they are slow, there is less control, less information... in general it sucks. But, LL is headed toward a more social connection to people and this is a way marker on the route. I doubt there is any chance to get these profiles dumped. However, we can probably get them tweaked into something usable over time.

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...