Sign in to follow this  
Jenny Philbin

Offline IMs are not sent to email anymore

Recommended Posts

Hello,

since last night i don't get any offline messages in my email anymore. For testing i turned off spam protection in my email settings, checked the corresponding option in the preferences of the viewer and also checked the checkbox in my contact information on the SL webpage.

Last offline IM i got in email was about 5 pm est yesterday and i should have gotten several more in between, i also tested with a friend sending me offline IMs about an hour ago.

Does anyone have any idea or similiar problems?

Share this post


Link to post
Share on other sites

There is a new bug that many are not aware of. Setting the option in your viewer preferences that you like offline IMs stored is only half the job.

You also need login to your Account pages.

Go to Account,

then Contact Information

witness the stupidity here.

You need make sure the

V    I would like to receive offline IM's via Email

is checkmarked. Its seems for some accounts this mysteriously turns itself off. This option is separate from how preferences in the viewer deals with messages to be stored. Just setting the option in the viewer isnt enough.

And it doesnt matter what you click in the viewer preferences. For example the setting in firestorm preferences has no effect unless this is also checkmarked.

Many write it off to being IM capped. But its more likely this option is turned off on the account.

I know this happend to me and once i checkmarked it under contact information i started seeing offline IMs.

Of course you never notice this unless there is an IM you know you should have received and didnt get.

 

Share this post


Link to post
Share on other sites

Hi, 

thanks for the info.

Unfortunately that didn't help for me as i had set that option on the account page last night and meanwhile i know i should have gotten offline IMs to email. Gonna try to turn it off in the viewer, for whatever reason, and uncheck/check again it on the account page.

Share this post


Link to post
Share on other sites

do you use hotmail ?  ..some email providers for some reason dont work with sl offline IMs , i dont know why . But i know that hotmail added itsself to that list a few weaks ago . I stoped recieving them too , now i changed to gmail and it works again. Which sucks bunches , cause the only reason i made that hotmail email in the first place is cause back than my web.de adress didnt work with sl . If someone has an awnswer why that is so , or what LL is doing there , i´d be very interested to hear that ^^

Share this post


Link to post
Share on other sites


Naraia Noriega wrote:

If someone has an awnswer why that is so , or what LL is doing there , i´d be very interested to hear that ^^

Hotmail and Yahoo both use pre-screening for their spam filters, and block emails at the service level from specific domains. In my experience they block mail from high volume or infrequently-replied-to senders, or those that contain content they disapprove of.

They are both very poor email providers.

Not using either myself (primarily for the reasons above), I can't be sure this is the cause; but if you don't see the E-mails in your Junk Email this would be the only realistic culprit.

Share this post


Link to post
Share on other sites

An old thread this but it has proven extremely helpful.

For some reason, I had not been receiving offline IMs or notices and when I followed this through to my account, hey presto, the box to have them sent to my email was mysteriously unchecked.

Nice one, hopefully sorted again now.

 

Share this post


Link to post
Share on other sites

Hi,

I read the threat, I did what others helped, but I still have the same problem.

The system answer looks strange but it should send an email what it doesnot. Field ist set or not. Any idea?

Thanks very much in advance.

Frankfurter

Ihre Kontaktinformationen wurden aktualisiert.{$fullname},\nThis email acknowledges that your email address {$old_email} has been changed to {$new_email}.\n\nIf you did not authorize this change, please contact support at {$support_url}{$fullname},\nDiese E-Mail bestätigt, dass Ihre E-Mail-Adresse {$old_email} in {$new_email} geändert wurde.\n\nWenn diese Änderung nicht von Ihnen autorisiert wurde, wenden Sie sich bitte unter {$support_url} an unseren Support.Ihre E-Mail-Einstellungen wurden aktualisiert.

 

Share this post


Link to post
Share on other sites

I know a few who get offline messages still.

Some avatars are under 6 months old too.

And I still get offline messages from groups I was in on my old av.

Which is weird since I deactivated it over 2 years ago.

I did try to log into the website once just to see if I could opt out of the emails.

But it was not found.

I kind of wish they would bring that back.

Share this post


Link to post
Share on other sites

I need help..start before maybe 2 weeks now, I checked to get offline IM on my email, and when I answer trough my email person get , but this stop before 2 weeks. Person who send me IM get blank my answer just some links...also I get on my email that something is wrong with settings .   I was again update my email yesterday.. I try send trough email messige in SL - again same ting...blank messige ....

Share this post


Link to post
Share on other sites

The Lindens have been encouraging everyone to verify their email addresses. Some of the reasons they have given tie in with past reports in this thread.

There are links on this page ton the reasons and how to verify. Inara Pey's Modemworld on email verification

This looks like the first thing to check, though it may be wise to check that other email gets through before testing/verifying SL email use.

Share this post


Link to post
Share on other sites

It is not a problem of emai set in SL account web. Example: I receive offlime IM to email from avatars, but not from scripts. I have a visit scripted box and I do not receve anymore offline mesasges since 2 or 3 days. Nor from groups. Anyway ONLY 1 arrived yesterday and normally I receive from marketplace.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this