Jump to content

Jenny Philbin

  • Posts

  • Joined

  • Last visited


0 Neutral
  1. Hi, thanks for the info. Unfortunately that didn't help for me as i had set that option on the account page last night and meanwhile i know i should have gotten offline IMs to email. Gonna try to turn it off in the viewer, for whatever reason, and uncheck/check again it on the account page.
  2. Hello, since last night i don't get any offline messages in my email anymore. For testing i turned off spam protection in my email settings, checked the corresponding option in the preferences of the viewer and also checked the checkbox in my contact information on the SL webpage. Last offline IM i got in email was about 5 pm est yesterday and i should have gotten several more in between, i also tested with a friend sending me offline IMs about an hour ago. Does anyone have any idea or similiar problems?
  • Create New...