Jump to content

Marketplace problem


Veronikao
 Share

You are about to reply to a thread that has been inactive for 3672 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

http://community.secondlife.com/t5/English-Knowledge-Base/Selling-in-the-Marketplace/ta-p/700193

If this in your first avatar in SL {your rez day is only 7 days old) , then I recommend getting to know how SL works better before starting a store. All so this should have been posted in the merchants forum, I highly recommend reading the post in the merchants forum to see what your about to put yourself though. 

http://community.secondlife.com/t5/Merchants/Sellers-get-ripped-off-by-Market-Place-and-Lindens-won-t-help/td-p/1818609

http://community.secondlife.com/t5/Merchants/Is-there-anyone-with-still-the-wrong-pics-displayed-on-market/td-p/1815493

 

 

Link to comment
Share on other sites


Parrish Ashbourne wrote:

If this in your first avatar in SL {your rez day is only 7 days old) , then I recommend getting to know how SL works better before starting a store. All so this should have been posted in the merchants forum, I highly recommend reading the post in the merchants forum to see what your about to put yourself though. 

 

 

I second this...especially reading the two threads.

Link to comment
Share on other sites

One of the common problems that people run into is the need to have their Web Browser open and logged into the Merchant Home Page on Marketplace BEFORE trying to open and initialize the Merchant Outbox in their Viewer. For some reason, it seems common that you must have your Web Browser running and be logged in before the Merchant Outbox will work.

Give that a try and see if it helps. Open your Web Browser, log into the Marketplace and go to the Merchant Home Page .. then try opening the Merchant Outbox.

If that does not work, there is a known problem that can only be fixed by Customer Support. So if you still do not have success, look for the link in this Forum on how to file a support ticket.

Link to comment
Share on other sites

support response and problem resolved

Log into Second Life using the Phoenix 1.6 viewer
1. Search their Inventory for the 'Merchant Outbox' folder
2. Right click on the Folder and choose "Restore"
3. Log out of Second Life
4. Log into Second Life using the Official Second Life Viewer

thank you all for your advice

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3672 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...