Jump to content

Tools and Technology

  • entries
    79
  • comments
    3,233
  • views
    75,804

Contributors to this blog

Darn Teleport Disconnects

Linden Lab

5,745 views

Many Residents have noted that in the last few weeks we have had an increase in disconnects during a teleport. These occur when an avatar attempts to teleport to a new Region (or cross a Region boundary, which is handled similarly internally) and the teleport or Region crossing takes longer than usual.  Instead of arriving at the expected destination, the viewer disconnects with a message like:

Darn. You have been logged out of Second Life.
You have been disconnected from the region you were in.

We do not currently believe that this is specific to any viewer, and it can affect any pair of Regions (it seems to be a timing-sensitive failure in the hand-off between one simulator and the next).  There is no known workaround - please continue logging back in to get where you were going in the meantime.

We are very much aware of the problem, and have a crack team trying to track it down and correct it. They’re putting in long hours and exploring all the possibilities. Quite unfortunately, this problem dodged our usual monitors of the behavior of simulators in the Release Channels, and as a result we're also enhancing those monitors to prevent similar problems getting past us in the future.

We're sorry about this - we empathize with how disruptive it has been.

  • Like 11
  • Thanks 38
  • Haha 5
  • Confused 3
  • Sad 29


0 Comments


Recommended Comments

There are no comments to display.

×
×
  • Create New...