Jump to content

Drago Artful

Resident
  • Content Count

    55
  • Joined

  • Last visited

Everything posted by Drago Artful

  1. Also still missing: 2012-4-16 2012-4-02 2012-3-26 Not sure if that's worth pointing out...
  2. The meeting notes for 04-02 and 03-26 are still missing. 04-09 is up but has different formatting and repeats. The notes should have started from the 11:48 time stamp half-way down the page.
  3. Are you using the Solidify modifier to add thickness? You'll have to go to the modifier and hit the apply button before uploading. Modifiers don't transfer over to SL.
  4. I just want to point out a couple of time-saving selection tools for when you're subdividing: Alt+RMB to select edge loop and Ctrl+Alt+RMB to select edge ring. I just don't want y'all to be wasting your time selecting edges one at a time like I was when starting out 3D modeling... Haha.
  5. I don't think it's a UV map problem. Looking at your other post, it looks like an issue with the normals. You said Recaculate Normals didn't work. Hm... Try selecting all your vertices and flip the normals with W-->Flip Normals. Reupload to SL to see if it looks any different.
  6. So what you're trying to do is change your avatar from a T-pose to a relaxed pose? Here are the instructions for Blender 2.62. First, pose your avatar the way you want it in pose mode. While still in pose mode, select all bones and hit Ctrl-A. From the menu choose Apply Pose as Rest Pose. That should do it.
  7. I'm a Blender user, but I think I know the issue. Someone correct me if I'm wrong, but it sounds like you have a low-poly model and you're using some sort of modifier to make it look smooth by subdividing the faces. These modifiers don't carry over into SL, which would explain why SL is showing the bulky low-poly version of your model. Maya must have a function somewhere to apply the modifier,subdivDisplaySmoothness, that you are using. I don't use Maya, so I don't know where that function might be. But after that, simply export again and SL should display the model as it was meant to look.
  8. Did you add a material and texture? It's a seperate process that, I think, actually associates the model with the texture. I think applying the texture in the UV/image editor window only affects what you see in the 3D viewport. Also, make sure the mapping is set to UV instead of generated.
  9. If you want to mirror the weights on your sleeves, while in weight painting mode go to the tool shelf (T to toggle), go down to options and choose x-mirror. Now when you change the weights on one sleeve, the other sleeve should change along with it. Or if you meant for modeling so the model is perfectly symmetrical, then add the mirror modifier. Just cut your model in half and make sure the origin is in the middle. Not too sure what to tell you about your weight painting troubles. There are some youtube videos that should give you an idea on how to go about it. A tip: as you're weight painting, rotate the bone you're working on around. You should be able to get an idea on how much weight you need and where to paint it. Hit Alt+R to undo the rotation on the bone. You can get weights automatically made by selecting your model, then hold Shift and select the armature, and hit Ctrl+P. From the menu choose armature deform with automatic weights. Great if you want results quick, but it's never perfect. You can always fix the weights from here, of course. Also, you might want to try the Copy Bone Weight add-on from machinimatrix. The website supplies you the avatar.blend file from which you can copy the weights from.
  10. By "spinning" I assume you mean the spin tool from the tool shelf? That's an absolutely fine method to make anything with a cylindrical profile, such as your hourglass. I say it's the easiest too. As for the inside faces, I say you should use the solidify modifier to add thickness to your hourglass, then apply. Select the inside faces and flip the normals. After Maeve's materials tips regarding the materials and transparency, the thickness of the glass should be visible.
  11. My... my hands.... My shoulders! They no longer retract into my body! Thank you Gaia for this glorious gift of anatomical correctness!
  12. It sounds like you're using the Subdivision Surface modifier. If so, you'll have to go the modifier panel and click the apply button. Then reupload.
  13. Looks like you'll have to rotate manually but I doubt it will be precise. You could use Gaia's method and be sure to zoom in as far as you can on the reference triangle when rotating. Maybe cut a line in the triangle so you can compare the allignment of that with the axis. But if you want to be sure it's exact then you might want to apply some good 'ol trigonometry. If you want to get all mathematical then... Go into edit mode and select one of your two vertices. Go to MESH >> SNAP >> CURSOR TO SELECTED Then look for 3d cursor location on the properties shelf. Write those numbers down. Select your second vertex and repeat above steps to get the coordinates. I'm not sure what axis you want to rotate on, but if it's on the z axis use the x and y coordinates of each vertex. If on the y axis the x and z, and if on x the y and z. Now... I hope I got this right. I had to google for a refresher lol, but I thought this was a good idea.
  14. If I understand your problem correctly, I think you'll have to go to the properties shelf (Press N to toggle) while in object mode, then look under rotation in the transform panel and change the values. If you want to clear the rotation on an axis, then enter 0. If your model wasn't originally pointing in the right direction, I think that would be a bit more difficult. You'll have to rotate it manually in that case.
  15. I got that outline effect on my giga pudding model. What I did in Blender 2.59 is in object mode, Shift+D to duplicate the model, right-click to place the model at its original location, TAB into edit mode, press A to select all vertices, then go to the left panel (T to open) and select shrink/fatten. Fatten to desired outline thickness. Press W to open the specials menu and flip normals. Go to the right panel (N to open) and under Display, make sure textured solid is checked. The outline effect should now be visible and now there's just the matter of coloring how ever you want. EDIT: AND YES I KNOW MY GIGA PUDDI MODEL IS IP INFRINGEMENT. This was just- ...um... an upload test. Yeah, that's it. :matte-motes-dont-cry:
  16. Looks like you don't have enough L$. If you're uploading to Aditi, you have to ask a linden for L$ to upload with. Since Aditi is for testing purposes, they will give you plenty of L$ to play with. But if you're uploading to the main grid, you'll have to exchange some money for L$.
  17. In Blender 2.5x, select your object and in the Object Tools panel on the left, select smooth under shading. That is, if you want the whole object smooth, which I'm sure is want you want anyway. If the Object Tools panel is not there, press T to open it. If you want only parts of the model smooth, go into edit mode, then select the faces you want smooth. Then go to the object Tools panel and select smooth or flat under shading like before. You can also open the specials menu with W and select shade smooth. EDIT: Oh, and Drongle's method works too... EDIT: Oh hey. It's Zoey.
  18. I'm confused. In this thread, it looks like someone got additional bones to work: http://community.secondlife.com/t5/Mesh/Additional-bones-joints-possible/td-p/1087487
  19. Nevermind, I got it. I read a recent comment that joint offsets don't work in Blender 2.59, so I just had to uncheck it. Woohoo... I guess maybe on my first upload I just happened to leave it unchecked.
  20. I read Blender 2.59 exports collada fine now so I went and weight painted my mesh avatar and uploaded to Aditi through Viewer 3. And it worked! I went and made some adjustments to the bones and stuff and reuploaded and everything looked fine in the preview window. But when uploaded and worn, it's all discombobulated! Just like our little issue from before! And my first upload doesn't work anymore either. When I try to wear it again, it's all messed too for some reason. Am I missing something?
  21. After doing the questions, the first model I ended up uploading was Giga Pudding. Took me a few minutes to realize what I did... lol... Anyway, what about the braziers I made? I modeled them from some images I found on Google. I can only guess the brand/manufacturer on one of them. And they look pretty generic-looking. I don't know if they have "design copyrights".
  22. I just downloaded build 233306 of the mesh viewer and now I magically have L$20,000, so the universe is safe now.
  23. Ah, so they're testing the upload cost system? I didn't read anything about that... I never had to have any L$ before. Anyway, syncing my SL account wouldn't help because I'm plain dirt poor anyway, haha. I don't plan on converting my money to L$ until mesh comes out, so I can upload my meshes. Well, it's gonna be awkward asking a Linden for monies.
  24. Okay... I upgraded to build 233096 of the mesh viewer and now it actually gives me an error upon uploading. Now it says: "Brazier failed to upload: Insufficient $L balance to upload NewAgentInventory_InsufficientLindenDollarBalance See the log file for details." ...I have to pay to upload mesh now? EDIT: Brazier is my mesh btw.
×
×
  • Create New...