Jump to content

BenjilaBonj

Resident
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BenjilaBonj

  • Rank
    Newbie
  1. BenjilaBonj

    Physics Issue

    Hello, i've encountered an issue which I can't seem to get my head around. When importing objects into SL, I've been importing mesh with a physics shape too, which is analysed and imported. When the mesh is set to 'prim' the physics works perfectly. However when objects are linked together and set to prim, sometimes it doesn't work. Which is fine, so I then go and unlink the objects to their individual parts, set them each back to prim to apply the physics shape only to find that they now will not apply the map at all. Leaving objects being completely phantom. I cannot get my head around
  2. Just wanted to thank everyone for their help on this one! After looking over it all, practising and whatnot. It's all sorted out now! Hooray!
  3. Thank you so much for the quick reply. That's frustrating, what are the indications of this on the UV map?
  4. Hello! I'm relatively new to Blender and using it within Second Life but have decided to use this lockdown as an opportunity to learn. I've come into an issue which i'm sure is just me doing something stupid. When assigning different materials to different 'walls' on my Blender models, when importing them into Second Life, I find that the textures on one wall will be correct and on another wall at a 90 degree angle. Is there something i'm doing wrong? Or is it a case of having to use materials wisely to combat this issue. Here's a photo for an example of what I mean... A
×
×
  • Create New...