Sign in to follow this  
Followers 0
DeaDea Tigerpaw

Draging from Inventory to Merchant Outbox = #fail (MAC)

15 posts in this topic

well this is what the page says to do...

"Drag all Marketplace items from your inventory to the MERCHANT OUTBOX and click the Send to Marketplace button."

Well I have NO Idea if it works or not because I CAN'T drag anything into the Merchant Outbox, I've tried single items from my folders (that I am selling), I've tried the boxed version of the same item (from the downloaded magic box) and it still will NOT let me load anything into the merchant outbox.

I also don't understand why the outbox says "If you'd like to become a merchant, you'll need to create a Marketplace store." when I already am a merchant and have been selling things for a few years now.  I've gone to my shop on marketplace re-synced my magic box, updated a few listings yet it still has that "default" message (i've also logged out of SL and back in, plus reloaded marketplace on more then one different computer and browser - still same issue). 

So I have 0 idea about what is going on or how to go about fixing it (if I can actually fix it that is) so if anyone knows please by all means point me in the direction I need to go (link, etc) I've tried following the youtube tutorials but thats a waste of time since all i see is a static image and a voice over, does doesn't help because I can't follow what I can't see (is there even a written form of the video out that takes you step by step - for those who are deaf or something?).

----

Looked though the forums, but so far not seeing anything in regards to this issue (if its already been covered, I'm so not seeing it - then again been trying to get things to work for several hours and am getting really annoyed to say the least). 

I've got the latest LL viewer I'm running it on my laptop (MacBook 2 GHz Intel Core 2 Duo with 4GB of RAM and am running 10.5.8 [no I can't upgrade to lion or even snow leopard]) 

Share this post


Link to post
Share on other sites

The common fix is to log out of the Market Place. Log off the viewer.

Log into the Market Place, wait for the pages to load post login. Then login with the viewer. That usually gets people going.

Should that fail close both again. Clear the cookies from your web browser. Try again.

If that fails... darn. The only thing I can think of is to try repeating the process again at minimum use time, 2AM PT/SLT.

---

And I just saw you are Mac... bad news. Check out Lance's article on the Dolphin Viewer site. Sorry. Give it a couple more days.

Share this post


Link to post
Share on other sites

BLEEEEEEEP!!

I wonder when LL will support Mac (then again they never really have from the get go - but still)

Thanks for the link Nalates its appreachated and helpful (if not a peeve off info to learn)

Share this post


Link to post
Share on other sites

It's not just the mac, it doesn't work on Windows either using the latest official LL viewer. I guess I don't have the magical crack pipe needed to blow the magical crack smoke into my PC in order to get the Outbox to accept drag and drop. Oh yes, I've cleared cache, relogged many times, logged in and out of marketplace, cleared cookies, danced naked in front of the windows while chanting voodoo curses, nothing works. It won't work on the 3 totally different COMPUTERS I've tried it on. It won't work with a brand new viewer install into a new directory. It's crap. Clearly the DD system isn't ready for prime time. LL, please go back to the drawing board and fix this crap before you turn off the magic boxes as DD won't work AT ALL. I am totally fed up with the TOTAL CRAP code LL is releasing, Marketplace performance being in the toilet as well. Bleh. I guess when the magic boxes stop working I'll just remove my store from Marketplace and give up. FSCK it.

Share this post


Link to post
Share on other sites

There is a JIRA for Windows. https://jira.secondlife.com/browse/VWR-28630?

Restarting the viewer and relogging at the Marketplace website didn't work for me, but when I changed the language of the viewer from Japanese to English, it worked. So if your viewer is in other language than English, try it.

Share this post


Link to post
Share on other sites

i have the same prob also

mines doesn't work at all anymore and this happen in april 2012 till today september

it did work before but now i am just not able anymore to add stuff on the marketplace


everytime i am getting marketplace initialization failed
initialization with the marketplace failed because of a system or network error. try again later.

i'd tryed anything i could do anything i could find on the jira but nothing worked

really this whole merchant outbox thing is a waste of time again, the xstreet box is working just fine so why are they going to

remove something thats working just fine, LL isn't doing anything about it they just make it worse well at least the one that came up with this id

Share this post


Link to post
Share on other sites

I have never tried dragging; I use the drop down menu to Copy to Merchant Outbox. I don't know if that makes any difference.

Share this post


Link to post
Share on other sites

I logged in/out of the viewer, opening and closing the browser, logging in/out all kinda ways. I do not see a dropdown as suggested prior and I am still unable to drag and drop objects or folders from my inventory into this new Merchant Outbox. I just hope they do not cutoff my Magic Box before they fix this.

Share this post


Link to post
Share on other sites

  Please help me,I am having the same problem. I done the possible remedy like log out on both viewer and web browser and log in, I even make my Japanese viewer into english, and all other suggested solutions that are written here but still its not working for me. It still ask me to make a create a marketplace to become a merchant. Is there any other solution please help! Thank you.

Share this post


Link to post
Share on other sites

I am this same problem since I updated the secondlife viewer.  I have tried absolutely everything that has already been suggested to no avail :-(  It is so frustrating that I have spent time in sl to make additions to my shop and cannot put it in my marketplace shop!  I loaded firestorm too and got same problem there......not being able to put new items in the merchant outbox.  If anyone has any new solutions, pls IM me with it.

Share this post


Link to post
Share on other sites

I have tried this viewer and it is still not solving the problem. I have been struggling with this issue for weeks on and off. The outbox was working fine for me for months and now it has simply quit. I have tried every suggestion no only in this forum but the wiki too. I notice that nobody is posting about it anymore. Has someone come up with a solution I have not read about yet? If so, please post about it here. This final viewer I am using is v3.6.13 (284731)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0