Jump to content

Big problem: Can't Walk, Can't Teleport, Crashes? Looking for Solution!


You are about to reply to a thread that has been inactive for 2798 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello everyone!


I have the following problem.


Since yesterday everytime when i log in, i cant walk & teleport in sl anymore.

When i log in, my avatar just stands there -moveless- and then i get automatically logged off after 30 seconds.

I am not able to move in any direction, not a bit. Turning around works fine.

Also my avatar-objects do not load, when i cleared the cache before logging in.


This happens, no matter which place i have choosen to log in to EXCEPT the regions "lime" and "smith".

In these two regions everything looks normal.


I believe it happened the first time after a big lag yesterday. I crashed after the lag.

Since then i have the problem i guess.


Has anyone a few hints what i could do?


I already reinstalled second life, i cleared the cache, i tried other viewers (like phoenix).

Nothing worked.


I hope you can help me.


I wish you a very nice X-mas,

Your Asthelia


Link to comment
Share on other sites

Hello Ashtelia and welcome to SL Forums. What means "i clear my cache"? With simple words means that i delete temporary files which are saved automatically in my hard disk. Why are they saved there? They are saved there, so the next time, they will be loaded from the hard disk and no from SL servers = they will load faster. When you clear you cache you have to download from the beginning all these files. Everywhere arround you, there are textures and even if you can't see some of them like the underside of a house floor or perhaps inside someone's house, the server must cache and download them to every client viewer.

So, relog in a quiet sim without lag like Smith or Exeuxoa (i would no recommend Lime), stay under the water, open your inventory, type something in search there and wait fetching all your items till the last one. Sometimes, depending of your internet connection, the lag and the inventory size, it takes time. Be patient. When fetching finishes, you will see again your avatar's objects (attachments). If no, wait some seconds and rebake your textures with Ctrl+Alt+R. Repeat same process several times if it is necessary.

About moving: The problem is relative of course. If you teleport to a region for first time after you cleared your cache and you try to move immidiately, while everything is grey and loading, is logical for you to be unable to move. Wait till to see everything arround. After is very possible to move. If not, you experiment lag. You can check it showing your statistics bar with Ctrl+Shirt+1. Remember that in order for an avatar to run smoothly, FPS (Frames Per Second) must always be above 15. Check out also there: a)Time Dilation: should be 0.96-1 b)Sim FPS: should be always 45 (it is normal to drop to 44 or 43 when the sim is full but after some secs should be again 45 c)Physics FPS: Should be 44-45 always. If you don's see these numbers is sure that you experiment lag.

If this happens generally in all or in most of the regions you visit, reduce it seting your performance to lower (under preferences --> graphics) and disabling everything you don't use, like for example voice. This will normally fix the problem with crashing, assuming that it is no a connectivity issue. Change also your maximum bandwidth (preferences --> setup) until to find the best setting for your system. Finally about teleporting (although i believe that if you fix all the rest issues, it will be resolved also) you can try the suggestions  here.

Definitely uninstallation does not help at all and changing viewers actually makes things worse.

Link to comment
Share on other sites

That logging and getting disconnected after 30 seconds or so is an indicator of connection problems.  By far, the most common reason (or cause) when this happens is that your router needs to be rebooted (modems can also be the cause).  Rebooting a router and modem is very painless and easy.  Just unplug the devices from their electrical source and leave them unplugged for 3 to 5.  Plug them back in and roboot your computer to re-establish your Internet connection.  The second most common cause is running SL on a wireless network (wireless connections are subject to many interferring signals for many different sources.......including your neighbor piggybacking on your connection).  Hardwire your connection with an Ethernet cable (Cat 5e).


There are other causes, of course, but the top two I just mentioned will fix the vast majority or problems like you are experiencing.  If those two suggestions don't work then give us some information about your computer and how you connect to the Internet.  The easiest way to get the relevant computer spec's is to open your viewer (you don't need to log in) and under the "Help" menu copy and paste the information that the viewer reports back to the servers that you'll see when you click "About Second Life".


Don't start a new thread to answer.....use the Options at the top of your intitial post for this thread and "Edit".  For anyone to help beyond just throwing out the most likely things that may cause your problems we need as much information as you can give........we aren't mind readers and we don't have access to your computer (we rely on you to tell us so we can help).


Editing to change my statement on the use of Options to answer.  I forgot where I was.  :)  In this forum you can answer in your own thread.  I was thinking I was in Answers.  Sorry about that.

Link to comment
Share on other sites

Hello everyone - its me again!


First of all: Thank you very much for all your nice advice.

Its so nice to know someone reads the posts and helps.


I tried out many things you said.

- I played with the preferences - setting them very low.

- I restartet the router pulling out every cable and plug i could find.

- I didnt clean the cache anymore and stayed with the original Second Life Viewer 2.

I am sad to say, that nothin' worked so far.


Thanks to Peggy i found how to get the information about my

computer and the second life viewer. Here are the copied informations:

Second Life 3.2.4 (246439) Dec  8 2011 14:02:44 (Second Life Release) Release Notes

You are at 199,090.0, 231,500.0, 37.4 in DHara located at sim21059.agni.lindenlab.com ( Second Life Server Release Notes

CPU: Intel® Core2 Duo CPU     P7350  @ 2.00GHz (1995 MHz) Memory: 3066 MB OS Version: Microsoft Windows Vista 32-bit Service Pack 2 (Build 6002) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce 9600M GT/PCI/SSE2

Windows Graphics Driver Version: 8.17.0012.8562 OpenGL Version: 3.3.0

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1 J2C Decoder Version: KDU v6.4.1 Audio Driver Version: FMOD version 3.750000 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Not Connected Built with MSVC version 1600 Packets Lost: 0/1,035 (0.0%)


I dont know whether it helps but i am in second life since a while now.

I never had problems like that and it came very suddenly.

It doesnt seem to me as if is has just something to do with lag or a bad connection.

But i am no information scientist.


I find it strange that everything seems complete normal when i am in Lime, Smith or Exeuxoa.

My Avatar rezzes, i can walk, i can teleport.


I although found a thread afterwards of a man who had the same problem like me and no solution.

That makes me feel a little uncomfortable. Perhaps it'll help you, if i post you the link of the other thread.



I hope you can help me...somehow.


Your Asthelia


Link to comment
Share on other sites



If others have the same problem that i had, here my final post in this thread.


I didnt find a perfect solution but i reinstalled my computer (or much more set it back to the date

i bought it 4 years ago).


Now i can use second life perfectly again.


I also talked with the girl who had the same Problem that i had.

She told me the reason was her digital tv. We have a digital tv too. It may have had something to do with it.

She phoned the company and got another phoneline across the street.


Bye you all! I hope i could help!

Link to comment
Share on other sites

  • 3 months later...
  • 4 years later...

When this happens to me, it's usually because my wired network connection has gone down and the router switches me to a wireless connection, which can be so slow it's hard to use SL with it. I have the same symptoms when I've been switcehd to wireless. Make sure your cat5 connection is secure on both ends.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2798 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...