Jump to content
  • 0

Second Life Wont STOP Crashing!!!!


You are about to reply to a thread that has been inactive for 3338 days.

Please take a moment to consider if this thread is worth bumping.

Question

8 answers to this question

Recommended Posts

  • 0

We can't help unless you tell us about your computer (What kind is it? What graphics card? What operating system? What type of Internet connection?) and your viewer (V1, V2, Firestorm, Phoenix, Singularity ....?).  It would also really help to know what error messages you are getting and exactly what happens as you crash.  That's at least a start. Anything else you can think of might help too.  To add to your question, click on the Options link in its upper right corner and select EDIT.  Please do NOT start a new thread.

Oh, and Cinn is right ..... quit yelling.  It doesn't help at all.

Link to post
Share on other sites
  • 0

Hello and welcome to SL Forums. Give a try to log in a different region. Protected lands like Smith, Exeuxoa or Anzere are recommended. If you can't select a different region, in your log in screen give the command: Menu Me --> Preferences --> General Tab --> Enable "Show on login" --> OK.  After click the down arrow where it says "Start at" and choose <Type region name> --> Smith --> Login. That's the only i can suggest, knowning nothing about your system's specs.

  • Like 2
Link to post
Share on other sites
  • 0

Two, possibly three strikes against you from the start. 1...you're connecting via WiFi. That method of connection to SL is very unreliable and for the most part just does not work satisfactorily. 2...if you don't know what a graphics card is then you need to get someone in RL to help you get this resolved. That's like someone asking you what operating system you use and you say "What?" It's that basic. And 3....you're using a Compaq Pasario......bargain basement stuff. It will likely not have enough muscle to run SL under the best of conditions....that can be over come with some tweaking (but then we come back to you no knowing that a graphics card is....how are we suppose to help you in that case?

I don't know what to say that will help you unless you can get some help from someone competent that can sit down next to you at your computer.

Link to post
Share on other sites
  • 0

Thank you for adding that information. It's a start. More people would be able to see it if you had added it to your original question as I asked, however.

 

A Compac Presario? A notebook computer? There's a very good possibility that it is unable to support SL simply because it is not powerful enough. I suspect that it doesn't even have a graphics card in it, but uses a graphics chip instead. There are many different models of Compac Presarios, though, so it's impossible to tell much more than that without more information. One possible problem is that you are using WiFi, which is a problem for a lot of SL residents. Wireless connections lose a lot of bandwidth, and it doesn't take much electronic interference from cell phones and garage door openers to mess up the signal. You didn't say which V2 viewer you are using, but I am assuming that you have just downloaded the most current version (V3). Especially if your computer is seriously underpowered, you may not be able to use that viewer at all. You may only be able to get an earlier, less demanding viewer to work on it. You could try installing one of the approved third party viewers to see if they work for you >>> http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3338 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...