Jump to content

region handshake error

You are about to reply to a thread that has been inactive for 4300 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

i know theres a lot of threads for this but I have tried everything. i have disabled my software firewall. completely bypassed the router.I reset both the router and modem. tried logging in on alts, on different sims and from a different computer. i contacted my isp and they said they had no ports blocked. The day before yesterday i logged out of sl and everythign was fine. Now 2 days later i still keep getting the region handshake error and absolutely nothing has changed on my computer. any help would be greatly appreciated.

Oh i even uninstalled and reinstalled the program even tried a different version.

thanks so much in for any help

Link to comment
Share on other sites

Brooke Linden just posted this in the Merchants forums.

Hi all,

A notice went up on the Marketplace web site a couple of hours ago, and I'm just getting to the forums for a quick note. We are still seeing login failures which are resulting in other issues, such as search results not being correct. The problem is being actively worked, and we'll update the grid status page once we have more information.

We apologize for any inconvenience this may have caused.

Thank you for your patience.


I am thinking that with the Akamai problems yesterday, they too as seeing some issues with peering that may be a big part of this.

Link to comment
Share on other sites

I suggest always checking Grid Status before starting to make any changes in a system that previously worked.

Next check you connection for transient problems. SpeedTest.net will test using a Dallas, Texas location.

Then post here to see if others are having problem. You may also want to check at the popular SLUniverse to see if someone is having similar problems.

Then, whether a member or not, check #SecondLife Twitter. There is the SL Official, but they lag on breaking events. I suppose someone has to get permission or find out what is actually going on before they can tweet. Use Twitter's search and check #SL and #SecondLife. That brings up user tweets, which can be called the leading indicators.

Plurk is a bit more popular than Twitter with SL residents, or so I hear. You can find Plurk search at the bottom of the page. Try different variations of SL/Second Life to see what's up. Personally I think there are far more posts per minute on Twitter than Plurk. But, I've only recently started using Plurk.

Once all these sources have been checked to make sure the problem is not with the Second Life server side, then consider working on your computer.


Link to comment
Share on other sites

i have start a forum about the same promble i have read has much has i can and i even ask for help form the game people and they say that i need to be a member to get there help here is the email i got back form them.


A comment has been added to your Case..
Case: 01190435Avatar: Healingrose Resident  Type: Avaline IssuesStatus: Waiting for Customer Acceptance  Hello Healingrose Resident, 
Our records show that your Second Life account has a Basic (free) membership. Basic members have many Support options open to them (you can file cases about most account issues, billing issues, marketplace issues, and some technical issues), but it seems like your issue in this case is not one that is supported for Basic members. 
If you have a problem or question not covered by these issue Types, you may be able to find answers at our Self-Help support portal. Here are some options for you: *Second Life Answers: https://blogs.secondlife.com/community/answers *Second Life Knowledge Base Wiki: http://wiki.secondlife.com/wiki/Main_Page *Second Life Bug Tracker: http://jira.secondlife.com (and a quick tutorial: http://vimeo.com/14643240) 
If this still does not solve your problem, and you would like extended support options (like live chat help and expanded support case Types), you can upgrade your membership to Premium here: http://secondlife.com/my/account/membership.php. Remember that you must have a valid form of billing (PayPal or credit/debit card) on file, and that you will be charged immediately for the full amount of the membership. Thank you for contacting Linden Lab Support

Regards, SuzanneI ScoutLinden Lab Support http://blogs.secondlife.com/community/community/blog/2010/10/07/making-strides-to-improve-our-customer-support-services

To reply to this case, either Reply to this email, or visit : https://secondlife.com/my/support/?caseID=01190435
(To view the Case online, you will need to log into Secondlife.com with this Avatar: Healingrose Resident)



im sorry that all i got out of the 10 days has a new person has gotten so far, you must pay them or dont play at all. im still looking to see of there is any anwers if i find somthin ill get back to you

Link to comment
Share on other sites

Since you cannot login from your computer and your iPod, I would assume it is your connection.

We have made suggestions. I don't see where you have tried those and provided the results. So, there is not much we can do to help you.

Whenever you have technical problems it helps to give us the technical specs of your system. In the viewer click HELP -> ABOUT. Copy and paste the infromation here.

Also, give us the information from SpeedTest.net or whatever site you use to test the connection. Then we may have more suggestions for you to try.

Link to comment
Share on other sites

ok heres the puter info you asked for


CPU: AMD Phenom II X4 910 Processor (2593.53 MHz)Memory: 8184 MBOS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)Graphics Card Vendor: ATI Technologies Inc.Graphics Card: ATI Radeon HD 4350Windows Graphics Driver Version: 8.17.0010.1043OpenGL Version: 3.3.10207 Compatibility Profile Context
libcurl Version: libcurl/7.20.1 OpenSSL/0.9.8j zlib/1.2.3J2C Decoder Version: OpenJPEG:, Runtime: 1.4.0Audio Driver Version: FMOD version 3.750000Qt Webkit Version: 4.7.1Vivox Version: Unknown


i di try all the grid status and forum and blogs. i googled the region handshake error too. i just went ot a friends house and sl worked fine from there

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4300 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...