Jump to content
  • 0

Help! SL loading/rezzing been crawling for the last 3 days. Connection and PC not changed.


Tybalt Wylder
 Share

You are about to reply to a thread that has been inactive for 4078 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

Just for the heck of it, try opening Preferences (CTRL + P) >> Graphics >> Hardware Settings and UNchecking both Enable OpenGL VertexBuffers (VBO) and HTTP Textures.  Those two features are supposed to speed up texture loading, and they do for many people.  On some older machines, though, they can drop your frame rate dramatically.

When you've done that, I suggest logging out of SL and clearing your cache manually. If you don't know where your cache is stored, look in Preferences >> Network & Cache (or the equivalent tab in whatever viewer you are using).  Delete the entire folder and then relog in a nice no-lag sim like Pooley or Smith.

The combination of those two things ought to help your lag issue.  I'd also suggest lowering your draw distance a bit, if you haven't done that already.

Link to comment
Share on other sites

  • 0

The problem probably is not your viewer.

There is a problem with the SL support services. See: VWR-25940 – “HTTP communication with grid capabilities router is unreliable at times affecting HTTP Textures”

I've seen this lag in textures loading and avatars rendering. In any busy area with 15 or more avatars it is horrendious.

A fix should move into the Release Channels next Wednesday. Then roll the main grid the Tuesday after. However, if the JIRA gets enough WATCHES they may push for faster delivery.

You may be able to work-a-round the problem by turning off HTTP Texture Get. I forget where in Preferences that setting lives.

Link to comment
Share on other sites

  • 0

Wait, sometimes the servers have problems, only wait a few hours at most.

Check the Second Life grid status for logon problems.

http://status.secondlifegrid.net/

For wired connections for modems only: Disconnect all wires concerning your connection, wait 30 seconds then plug them back in again, including the modem and transformer. Wires should snugly fit into ports. These instructions do not apply to routers.

For wired and wireless connections and routers: Reset your system clock. See "help and support" in Windows for directions.





Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4078 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...