Jump to content

voice echo


You are about to reply to a thread that has been inactive for 4083 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm getting an echo while talking in private chat. At first it sounded like a whisper and I thought it was the radio in the house bleeding through. It didn't take long for me to figure out that wasn't it. The echo got a little bit louder after a few days and then I could hear clearly what I was saying being repeated about a second later. The person I'm talking with doesn't hear it. This is a little distracting to say the least.

Any ideas?

Link to comment
Share on other sites


Parhelion Palou wrote:

A common cause is your voice is being retransmitted through the other person's microphone, especially if the person you're talking with is using speakers and a separate microphone rather than a headset. They won't hear the echo, but you will.

 

Yes, generally the person who is causing the echo will not hear it. Also FRAPs or recording with voice on has huge echo potential,

Link to comment
Share on other sites

your speakers could me getting picked up by your mic  if you also have sound going through the speakers in the room..

thats why a lot of radio stations will say..caller turn down your radio..

if you can only hear it then it could be a reverb setting someplace.. or a delay setting..

 

Link to comment
Share on other sites

are you using  a headset only? or do you also have speakers attached to the system? If the sound is running through the speakers as well the microphone will pick it up miliseconds later and cause an echo. Same for others. If they are using a desktip mic and speakers you get this quite frequently, but you can have a headset and have it happen too. If say the headset is really loud or they also have speakers and have left them on. I am guilty of this sometimes lol.

Also if you are using any voice morphing or filting software the setting may be wrong and you are picking up an echo. You have to make sure your computer is set up so you don't hear your own voice through the speakers.

open your sound properties and make sure the microphone you are using is your default device. Check in the properties to make sure "listen to this device" is unchecked. Its under the listen tab. Also make sure "Stereo Mix" is not turned on under the recording tab.

Other than I don't know what could be causing an echo. I normally only hear an echo though other people because they have their speakers on with their headset or they are using a desktop mic that is not set up properly.

Link to comment
Share on other sites


Parhelion Palou wrote:

A common cause is your voice is being retransmitted through the other person's microphone, especially if the person you're talking with is using speakers and a separate microphone rather than a headset. They won't hear the echo, but you will.

 

Outstanding answer.  You just can't voice with people who insist on using the microphone built into their notebook.  Too much feedback of your voice from speakers-to-mic. 

Once you have the hardware side worked out, create a skype account for use with SL  Skype has much more reliable voice.

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4083 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...