Jump to content

No access to my own land!?


Lisanna Lauria
 Share

You are about to reply to a thread that has been inactive for 2807 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello,

 

Since about 2h I can't access my land. I get "You do not have access to that teleport destination" as error. I thought the sim was down, but other people can access my land easily but can't manage to TP me in. I cleared the cache, turned back to noob avatar, tried to TP with landmark, home option, tp from other people, map option (entering the name of the sim).... NOTHING works.

My alt can't TP in as well. WHAT IS THAT?? Please help! ty!

Link to comment
Share on other sites

The land is set to a general group, some other people of the same group can't access their land as well. We aren't on the same sim, but part of the same group. 

 

I tried to TP to a closer sim and fly home, I can't TP at these sims either. I don't know if they belong to the same group as mine. And I'm suppose to have access to every type of land (mature etc) as well... I think mine is rated G but I'm not sure.

 

Thanks for your help :)

Link to comment
Share on other sites

My knowledge of Region management is limited but I do believe Land managers can restrict Point to Point teleports and who can or cannot teleport into the Region as well as force landing points and many other options.

If you can access all areas of SL you can dismiss the Maturity Rating possibility. If you currently have limited access based on maturity rating you should try to discover what your (current) rating is compared to the Region where you want to go.

Does supposed to mean you have already accessed and it should be working or you requested to be verified and received confirmation but it's not working? Sorry if I'm confusing the situation.

Someone here has your answer, give your question some time. 

Link to comment
Share on other sites

Sound like you may have updated your viewer or downloaded a new viewer?  If so, check your preferences in that viewer to make sure you've enabled access to Moderate (and Adult if you choose) land.

  • Like 1
Link to comment
Share on other sites

  • 3 years later...
You are about to reply to a thread that has been inactive for 2807 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...