• 0
Sign in to follow this  
Followers 0
lolalab69

how do i turn off typing animation?

Question

how do i turn it off so that when i chat publicly i dont type in the air?

doesnt look right somehow..lol

i'd appreciate your help ppl

 

thanks very much  :)

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

First you need to have the Advanced Menu activated - if you can't see it, press ctrl + Alt + D 

You should then see something like "Debug Settings Option" or "Debug Settings" in this Advanced Menue (this could be a little dufferent in different viewers - some older e.g. have the Debug Settings it under "Client", if remember correctly). The debug settings are a long list of parameters that can be set - look for PlayTypingAnim and set it to FALSE - that's it

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Click Edit/Preferences (or Ctrl+P) to open Preferences. In the chat tab, uncheck Play typing animation when chatting. Personally, unless I'm in a photo shoot or something like that, I like to use a typing animation replacement like my Blackberry. :smileywink:

 

Edit: Changed File to Edit.

Share this post


Link to post
Share on other sites
  • 0

Keep in mind that it often is useful for others to be able to see that you are typing something.

It is possible to get a different typing animation to use in stead of the default one. At least some AO's let you specify which typing anim to use, if not all of them.

- Luc -

Share this post


Link to post
Share on other sites
  • 0

Addition to what Luc said: Since some server fix over a year ago, AOs don't need to have typing animation enabled anymore to detect if an avatar is typing. And second: For the third-party viewer Firestorm made a feature that disables those annoying head tilts, shouting animations and whispering animations when you press enter.

Share this post


Link to post
Share on other sites
  • 0

I've tried both the "debug" and the "preferences - uncheck animate avatar" but neither of them seem to work. Any suggestions? I am using Emergence viewer.

Share this post


Link to post
Share on other sites
  • 0

If you have an AO and have typing animation set there, this may override the debug setting for PlayTypingAnimation

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0