Jump to content
You are about to reply to a thread that has been inactive for 87 days.

Please take a moment to consider if this thread is worth bumping.

Question

I am hoping someone here may be able to help me trouble shoot this voice problem I am having, please let let try to explain... 

I am using the Official SL Viewer and Firestorm.

I have followed instruction From https://wiki.firestormviewer.org/fs_voice and performed everything there, I have a Second Life Support case pending responce.

I am having voice issues that appears to be Grid specific, not viewer based. All other sounds are working, this is Not an Driver problem.

This is a voice issue, my voice does not work on SL Main Grid (Only), it does work on SL Beta Grid, Great Canadian Grid, Kitely Grid, OS Grid, Digiworldz Grid ect. Using both the Offcial SL Viewer and the latest version of Firestorm.

The SLVoice.exe will not run or show up in task manager when I log into SL main grid. All other grids (as mentioned above) the SLVoice.exe starts up and voice works, but not the main grid.

I have uninstalled and reinstalled the SL Viewer, cleared cache, Deleted all %appdata% entries. I have disabled firewalls ect.

I am hoping someone here can provide help.

*Note- When filing a support ticket, the only technical question available is Inventory so I went with that for my Support case (#1548996)

Attached is a screen shot of my processes when logged into SL Main Grid.SLVoice.PNG.697954a593a4119c44ea5b543eba26e0.PNG

Thank you
 

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

Whirly Fizzle, Thank you for responding!

I managed to solve this issue,...

I knew the SLVoice instance was running on all other grids accept The SL Main Grid, so on a hunch, I logged into beta Grid, went to my sound apps (see picture above) and found the SLVoice.exe and forced it to run with a different driver, backed up my settings in my viewer and logged off then signed into SL main Grid and like magic my voice was fixed.

Thanks for reading and attempting to help me!

  • Like 1
Link to post
Share on other sites
  • 0

I'm having a similar issue, and not sure what to do about it.

I never thought to check for SLVoice in my sound settings, but I look, it is not there.

I can go to  a sim with voice and talk in local, but whenever any one tries to call me I cannot be heard, nor can I hear.

I run on Linux, and did not have this issue before the move to cloud.

Link to post
Share on other sites
  • 0

Kaia, SLVoice does not appear in your sound settings.  It's a Windows service, and you can check for it by hitting CTRL+ALT+DEL and choosing Task Manager.  There should be one or more instances of SLvoice.exe running.

Link to post
Share on other sites
  • 0
7 hours ago, Kaia Kiyori said:

I'm having a similar issue, and not sure what to do about it.

I never thought to check for SLVoice in my sound settings, but I look, it is not there.

I can go to  a sim with voice and talk in local, but whenever any one tries to call me I cannot be heard, nor can I hear.

I run on Linux, and did not have this issue before the move to cloud.

Ok listen the last SlVoice version for native Linux is version 3.20.

That version will allow you to talk locally but won't work with IM Calls the way it should because Vivox has stopped updating the Native Linux application.

You need to install wine and go to Debug Settings > FSLinuxEnableWin32VoiceProxy. That will run the windows version which is 4.+

I am using 4.10.0000.32327 i don't know what 4+ version Firestorm is bundled with but it will work fine once you do that.

Edited by Nick0678
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 87 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...