Jump to content

advanced lighting making avatars blurry


Rumancekk
 Share

You are about to reply to a thread that has been inactive for 1572 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've had some issue lately with advanced lighting, for some reason sometimes I'll have blurry avatars? It seems like it depends on where I'm at...

I have my settings on medium but sometimes keep on advanced lighting because it doesn't make it that much laggier.

but it seems like lately it's worse... And there's this weird issue around some of the eyes on some avatars.

I'm gonna have to link it because you can only see the blurriness in the big images and I took a gif of the weird shine/blur around the eyes on one avatar

blurry avatar

89b3106edcaedfec65a8c8c640862db8.gif

 

Edited by Rumancekk
Link to comment
Share on other sites

Do you also have depth of field turned on? It looks to me like everything is blurry except the house, which seems to indicate that. Do things become clear when you focus your camera view on them, then blur when you move? If so, that's depth of field. Turn it off for general moving around the grid, and turn it back on (if you want it) for snapshots.

  • Like 1
Link to comment
Share on other sites

4 minutes ago, Matty Luminos said:

Do you also have depth of field turned on? It looks to me like everything is blurry except the house, which seems to indicate that. Do things become clear when you focus your camera view on them, then blur when you move? If so, that's depth of field. Turn it off for general moving around the grid, and turn it back on (if you want it) for snapshots.

depth of field is off, i already checked

and it does not help all of the time by zooming into the avatar unfortunately.

Link to comment
Share on other sites

1 minute ago, Rumancekk said:

depth of field is off, i already checked

and it does not help all of the time by zooming into the avatar unfortunately.

Then I'll need to hand this one off to someone who knows more about graphics than I do. Probably something in your graphics card settings somewhere.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1572 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...