Jump to content
  • 0

I downloaded the new Mac version and now I can't connect, but I can connect when using old Viewer.


nik India
 Share

You are about to reply to a thread that has been inactive for 4126 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Here is a fix posted by Gio Solo that might help you:

I found a temporary solution for my Mac. Now I can use Second Life Viewer 2.6.3.

I found the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/

Basically I had to add the following additional DNS servers to my DNS settings in Network settings under System Preferences:

208.67.222.222
208.67.220.220

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Here is a fix posted by Gio Solo that might help you:

I found a temporary solution for my Mac. Now I can use Second Life Viewer 2.6.3.

I found the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/

Basically I had to add the following additional DNS servers to my DNS settings in Network settings under System Preferences:

208.67.222.222
208.67.220.220

Link to comment
Share on other sites

  • 0

Does it help (re)moving the Second Life folder from ~/Application support/ before logging in? (The folder contains all avatar specific files - including Chat and IM logs so you may not want to throw it away - as well as a lot of viewer settings)

I had to do the above a few viewer versions ago when the viewer refused to start normally.

- Luc -

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4126 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...