Jump to content

Hair problem.


LolitaFrance Anthony
 Share

You are about to reply to a thread that has been inactive for 2006 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

What viewer are you using and have you updated it recently?

My first suggestion would be too adjust the rendervolume. This setting adjusts how mesh is viewed from distance.

Increase LOD on the official Second Life viewer:
Get the Advanced menu up (ALT + SHIFT + CTRL* + D). Then click Show Debug Settings. Type RenderVolumeLODFactor in the dropdown menu. Change the value to 4.0000.

  • Like 1
Link to comment
Share on other sites

I agree Syo. The issue in this case is a technical one and not specifically related to the product itself. I came to SL in 2011 and even back then this brand was popular. Over the years I have purchased a lot of pieces from that store and never had any issues.

Link to comment
Share on other sites

Sounds like a combination of 2 things. One is if it's mesh, you don't have your LOD high enough or you need to update your viewer, as suggested above.

The other is there may be some alphas textures in the hair and you're having the OpenGL glitch that happens with alpha conflicts. It's a problem with the program, not you, and isn't specific to Second Life. It happens in any online game that uses OpenGL for part of their graphics rendering. There's nothing you can do about that particular problem.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2006 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...