Jump to content
  • 0

My internet can't run second life


bateliii
 Share

You are about to reply to a thread that has been inactive for 2447 days.

Please take a moment to consider if this thread is worth bumping.

Question

My internet speed is good but today the loading stopped at "Handshake "

The message said that could be a problem with my Internet connection or grid.

fails even when I'm trying to teleport to another places. 

My internet always worked with second life .. what should i do ?
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The Internet is made up of lots of equipment. Some of it old. Some of it fails. You may have to wait a day for the problem to be located and fixed. Then your service will magically return to normal.

Other times someone is purposely attacking parts of the net for a variety of reasons. That usually passes in a few hours or a day.

Other times your network card, gateway/modem or router, or other hardware has been damaged or worn out. Wireless systems can be downed by a new fluorescent light or other electrical device that makes electrical noise. 

Start with powering off all your connection related equipment including the computer. Power on each device starting nearest the wall and giving each device time to fully wake up, 2 minutes is good. If that doesn't solve the problem move on to more complex steps.

See http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/ - This will help you decide if it is you, your ISP, or Linden Lab.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2447 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...