Jump to content
  • 0

chatting twice paying twice


Saint Citron
 Share

You are about to reply to a thread that has been inactive for 4065 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0

Make sure your translate isn't checked in preferences and in top of the chat window (viewer 2)
The risk is that you get your chat and the translated chat on the same line.
If the translation is from say English to English you may get an almost identical repetition of your chat.

Link to comment
Share on other sites

  • 0

It's been a very long time, maybe 25 years, but we used to have that problem with old acoustic couplers when they were set in "duplex" mode.  They'd echo in some settings. I haven't thought about this for ages, but if there's a similar thing going on here, perhaps the settings in your modem are to blame. (I know this is a weak answer, but it was the first thing that came to mind.  It's worth checking anyway.)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4065 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...