Jump to content
  • 0

Can I turn off the "Teleport completed" pop-ups?


You are about to reply to a thread that has been inactive for 197 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

See if Preferences/User Interface shows the box for Use Stand-alone windows for Teleport History checked.  If so, uncheck it.

EDIT:  There's gotta be something.  I use FS too, and my teleport completions show up in local chat, not in the notifications chicklets. Have you tried asking in the in world Firestorm Support Group?

FURTHER EDIT:  Aha.  Try Debug/Show Debug Settings.  Type teleport into the search box.  Find "floater_rect_fs_teleporthistory.  Make sure all values are set to 0.  And the next setting, floater_vis_fs_teleporthistory.  Set it to FALSE.

  • Like 3
Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

See if Preferences/User Interface shows the box for Use Stand-alone windows for Teleport History checked.  If so, uncheck it.

EDIT:  There's gotta be something.  I use FS too, and my teleport completions show up in local chat, not in the notifications chicklets. Have you tried asking in the in world Firestorm Support Group?

FURTHER EDIT:  Aha.  Try Debug/Show Debug Settings.  Type teleport into the search box.  Find "floater_rect_fs_teleporthistory.  Make sure all values are set to 0.  And the next setting, floater_vis_fs_teleporthistory.  Set it to FALSE.

  • Like 3
Link to post
Share on other sites
  • 0

Make sure your advanced menu is visible at the top of the screen. If not open preferences Ctrl+p > Advanced tab > tick the "show advanced menu" box. Next close preferences and click Advanced from the menu at the top of the screen > show debug settings > type "FSShowBackSLURL" into the debug settings window search box > set it to FALSE > done!

  • Thanks 2
Link to post
Share on other sites
  • 0
On 6/18/2019 at 6:10 PM, Morgana Hilra said:

I believe this is what they were referring too.

 

2ddfbde05933ac0094676365021a1405.png


Might not be what the OP was on about but damn, I sure would like to know how to turn those annoying things OFF!

Can't believe this is not an option yet, specially with everyone trying multiple times to port into loaded event sims...trust me we all know when a port fails, we do not need the damn popup reminding us we didn't get in, its pretty bloody obvious!

 

  • Haha 1
Link to post
Share on other sites
  • 0
3 hours ago, Raya Darkthorn said:

Might not be what the OP was on about but damn, I sure would like to know how to turn those annoying things OFF!

Read Lindal's answer, back in November 2016:

On 11/5/2016 at 12:22 PM, Lindal Kidd said:

FURTHER EDIT:  Aha.  Try Debug/Show Debug Settings.  Type teleport into the search box.  Find "floater_rect_fs_teleporthistory.  Make sure all values are set to 0.  And the next setting, floater_vis_fs_teleporthistory.  Set it to FALSE.

That is specific to the Firestorm viewer.

Link to post
Share on other sites
  • 0
On 3/29/2020 at 10:13 PM, Rolig Loon said:

Read Lindal's answer, back in November 2016:

That is specific to the Firestorm viewer.

I only use the firestorm viewer, and it didn't work but, they had the correct assumption. That insane floater that tells me my tp failed. It's like.. No! Really?

lol

Link to post
Share on other sites
  • 0

Actually, the important information is not that the TP failed.  As you noticed, that much is obvious.  The important part is WHY it failed.  That's not obvious.  If the message simply told you that the TP failed, you might be left wondering.... Was it something I did?   Doesn't that region exist any more?  Have I been banned?  Was I wearing the wrong group tag?  Since the message tells you the reason, you can just walk away muttering about &%$^%!! crowds and come back later when everyone has left.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 197 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...