Jump to content
  • 0

I would like room for more snapshots in my profile. Others seems to have more profile pics... why?


BoboUzala
 Share

You are about to reply to a thread that has been inactive for 2244 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Bobo,

I think your problem isn't that you've run into a snapshot limit, but rather that you've been visited by one of numerous profile feed bugs. Over the years we've had numerous complaints about snapshots vanishing, failure of snapshots to upload, etc.

Come back to your question (edit it via "Options" over there on the right) and describe in more detail exactly what you are attempting to do and how it's not working. Someone may have a better answer than mine, which is to post your snapshots on Flickr.

  • Like 2
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi Bobo,

I think your problem isn't that you've run into a snapshot limit, but rather that you've been visited by one of numerous profile feed bugs. Over the years we've had numerous complaints about snapshots vanishing, failure of snapshots to upload, etc.

Come back to your question (edit it via "Options" over there on the right) and describe in more detail exactly what you are attempting to do and how it's not working. Someone may have a better answer than mine, which is to post your snapshots on Flickr.

  • Like 2
Link to comment
Share on other sites

  • 0

The "More" button is missing on your profile feed.

It's a known bug affecting some feeds, see https://jira.secondlife.com/browse/BUG-10130

You can still access all your old snapshots via this link: https://my.secondlife.com/BoboUzala/snapshots

You can also use this trick to skip onto page 2 of your snapshots: https://my.secondlife.com/BoboUzala?page=2

  • Like 2
Link to comment
Share on other sites

  • 0

Thank you all!

 

Whirley Fizzle - thanks alot for that info. However, I've been deleting snapshot after snapshot to make things fit, so unless I can undelete those old snapshots - they are in bye-bye land. Yes, the more button - lucky me!!! Is there a fix for that on the link you provided or just an awareness of the problem? I'll look myself, but not as good a techie as I used to be.

 

Thank again y'all - Be Kind To One Another!!!!

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2244 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...