Jump to content
  • 0

Recently when I enter sl through official viewer or firestorm and a vpn the avatar never downloads


examining
 Share

You are about to reply to a thread that has been inactive for 2576 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

i really don't understand why you are making it so horribly difficult for yourself.

I really can not imagine hackers are waiting for you to come online so that you'r not able to use your connection and pc as 99.999999 ......... % of all people can.

If a hacker has access you must have malware on your machine. A normal updated firewall and anti virus should be totally able to handle that.

 

 

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

i really don't understand why you are making it so horribly difficult for yourself.

I really can not imagine hackers are waiting for you to come online so that you'r not able to use your connection and pc as 99.999999 ......... % of all people can.

If a hacker has access you must have malware on your machine. A normal updated firewall and anti virus should be totally able to handle that.

 

 

  • Like 1
Link to comment
Share on other sites

  • 0

I am just guessing here, but SL uses a CDN to download textures. If your VPN somehoenblocks traffic coming from the CDN you will have issues. You might also be having issues routing traffic from the VPN to the avatar baking servers. I can't use SL on my work network for example because the routing for avatar baking doesn't work with the way our network is setup. It sounds like you have a lot of layers of protection in place, and with each layer comes an equal layer of complexity.

  • Like 1
Link to comment
Share on other sites

  • 0

Wow you are making this harder than it really needs to be..

First off I would clean out my machine of all the malware that seems to be hiding and install a good, free anti-virus program and there are many good ones out there.

With everything you have installed you are basically blocking Second Life from even rendering your avatar properly. Each layer you have prevents things from properly loading. Each layer of "security" presents it's own problems. With all that you have blocking I am amazed you can even log in at all!

In summary you just have way too much in the way for it to work properly. Give your machine a good cleaning and install a good anti-virus and give it another go.

Good Luck.

 

Felicia

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2576 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...