Jump to content

Scratches head.. Why does my mesh not render right?


Tailmon1
 Share

You are about to reply to a thread that has been inactive for 2576 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Ok I have a pretty good computer and even my back up computer is fairly hefty in the graphics department.

Both are AMD machines with a GTX 960 in the back up and a Sapphire R-9 270X card.

Just reciently the mesh on avaters have become bazzar at best. My avatar shows up with pieces sticking out of it. And other

mesh avatars are also showing up borked. Some times areas do not show up either.

Can someone help me with this issue. It's driving me bonkers....



Link to comment
Share on other sites

reinstall,registry cleaner (i reccomend wise registry cleaner,it will pick up even the smallest things).optimize drives,disk cleanup

 

the source of the error is something to do with how the stuff is rendered. see in my experience things are rendered in the general location first as there basic shape,then are more fully rendered and put into place (ive done quite abit of 3d graphics work in the past)

 

if a computer is encountering sufficient lag youll actually see this process,normally it happens too fast for the human eye to notice.

then of course if the problem reaches critical mass the process may become stuck

since this is happening across more than one computer,each with different hardware,logic says that it is an external factor,or perhaps a systemic internal one that is effecting this odd happening.

we require further information

 

1.when did this start happening?recently or has it always been like this, if recently,was there anything special or unusual you did?

2.what is your internet connection speed and your isp?also,are your drivers up to date?sometimes this can even be caused by a malfunctioning ethernet card. if its a wifi connection,there is a good chance the problem is down to interference,which can be generated by everything from cellphones to microwaves

3.what is your maintenance routine?and how often do you maintenance?also,do you have anti virus software and what is your firewall status?do you ahve sl set to run as admin?all of these things in different states can lag out your connection

4.many other things such as browser addons,social media widgets,background apps,etc. can uneccesarily alg out your bandwidth

Link to comment
Share on other sites


MishkaKatyusha wrote:

reinstall,registry cleaner


never use a registry cleaner on a modern system. If you really must be in your registry, do it with knowlegde and not jsut a general setting from some random tool.

With windows 3.1 this was perhaps a handy tool, but you will damage more than you repair from windows 95 and later

 

It's just rendering. Nvidia is better  for use with SL than AMD, but when your drivers are up to date ( check on website!) they should work.

Next to it your connection is indeed one of the causes, try it wired.

A huge download speed won't mean your connection is ok, when you have interuptions you'll keep getting issues..

 

Link to comment
Share on other sites


Tailmon1 wrote:

Ok I have a pretty good computer and even my back up computer is fairly hefty in the graphics department.

Both are AMD machines with a GTX 960 in the back up and a Sapphire R-9 270X card.

Just reciently the mesh on avaters have become bazzar at best. My avatar shows up with pieces sticking out of it. And other

mesh avatars are also showing up borked. Some times areas do not show up either.

Can someone help me with this issue. It's driving me bonkers....

 

If you're seeing this with new viewers but not old ones the stretching may be caused by the meshes having certain points that aren't weighted to any avatar "bones." This was something the mesh maker shouldn't have done but with viewers prior to the latest version of Firestorm or very recent versions of the Linden Lab viewer it wouldn't have been noticeable. The viewers were recently changed so that unweighted mesh vertices will stretch out like you're seeing. FIrestorm attempted to back out the change but backing it out causes viewer crashes with any avatars using the new extended skeleton that's being tested.

If this is indeed the problem the only real fix is for the avatar makers to be sure every point is weighted to a bone (they'll understand what this means.)

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2576 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...