Jump to content

SL is running slow...please help


Diskomo
 Share

You are about to reply to a thread that has been inactive for 2576 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

so im new to SL and realise its pretty demanding on graphics cards and ram?, until i update those things... Is there anything i can tick, or uncheck in the settings to get it to run faster so im not so laggy.

btw it's not my internet just pc issues

Thankyou in advance :)

Link to comment
Share on other sites


Christin73 wrote:

Also check your scripts you could be wearing alot of scripts and that too will slow you down. 

This is false.

Scripts run server side, unless the sim itself is being heavily impacted by scripts, then they will not impact the sim.  Only IF the sim is being impacted will scripts have any factor and this will manifest itself in rubberbanding type lag and not local render capability and it will affect everyone not just the person with huge numbers of scripts.

Even so, rubber banding type lag (where the sim time dilation is being affected away from 1.0), this is very much an old issue that was addressed several years ago by largely de-prioritising scripts from sim tasks.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2576 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...