Jump to content

graphic issue


nausicaa Dinzeo
 Share

You are about to reply to a thread that has been inactive for 3674 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

FS 4.6.1 does support Fitted Mesh. So, you have found a bug in either FS or the item that is distorting, which would likely be a bug in the mesh import process.

Try viewing the Item in the current main release SL Viewer. If you still see the problem you have pretty much eliminated the viewers as having a problem. File a bug report in the SL JIRA and point them to the item that is distorting... or items. Let them know you see the problem in both viewers.

If the problem goes away in the SL Viewer, make a CLEAN install of FS 4.6.1 and try it again. If you still see the problem in the newly installed FS but not the SL Viewer, file a bug report in FS' JIRA. 

In either case point them to the items you see distorting. The Lindens can get to the item even if it is only in your inventory and no transfer. The FS Team can't but they can get help from the Lindens. So, be explicit and exact in which items you see distoring like this.

Link to comment
Share on other sites

what kind of video card do you have, is it AMD? if yes, go to your graphics preferences, general tab, and turn hardware skinning off. that will probably fix this rendering glitch, but unfortunately it also prevents advanced lighting from working.

this bug is not specific to firestorm, it appears to be common to all viewers that incorporated the fitted mesh changes. it appears on many rigged meshes, some that use the fitted mesh feature and others that don't.

if you have the AMD graphics and the hardware skinning workaround stops the glitch, then you will want to try the AMD Catalyst 14.3 beta, http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx  -- be sure to uninstall any old version of Catalyst first using the instructions there.

for me and some friends who had this glitch, the beta driver mostly solved the problem. the glitch disappears entirely on most viewer including firestorm. (on some LL viewers the combinatoin of advanced lightng OFF and sknning ON still appears to glitch, but the other combinations are fine.)

the 14.3 driver also resolved some crash on login problems with some older viewers, so it is shaping up to be a nice one for SL.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3674 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...