Jump to content

Strange behaviour in account transaction history, some orders only states Order ID, not Item ID


Lutricia Roux
 Share

You are about to reply to a thread that has been inactive for 3052 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I noticed something strange in my account transaction history, I don't know if anyone else seen it too. Normally, when an item is sold at the marketplace, in the account transaction history, it says Order ID plus Item ID. Check the below, one order only says Order ID, not Item ID:

Transactions missing Item ID example.png

I never seen this before, I seen since I noticed it yesterday several occations with this missing item ID. The transactions go through though.

I updated my JIRA for no payments with this information too although I don't know if it is connected or perhaps should be reported as a separate bug. Has someone else noticed this or has an explanation to why some items ID are not shown?

Link to comment
Share on other sites

Hi Lutricia, yes, I saw this happen on 7//11/2013 - some transactions on the dashboard with "Item #", some without. It's confusing - the MP transactions have something called an "Item ID" but if you compare that to the "Item #" appearing in the Dashboard, they don't match. In fact, I have no idea what the "Item#" refers to at all.

I was waiting and watching to see how frequently it happens before filing a JIRA/Bug. All my MP transactions on the 12th, 13th, and 14th (so far) have had both the Item# and Order#

Yet another strange side effect of the implementation of the new financial system...

Link to comment
Share on other sites

Happened to me too 2 times on 07/11. I didn't report it to anyone as I don't have much use for item# info. For whatever it worth, both products with missing item#  were priced under L$100. Since then I didn't sell any such low priced products because most of my products are much higher priced and all item #'s appear to be in place for sales.

Link to comment
Share on other sites

I've seen it before. It's always been during or after some sort of maintenance work or changes being made. I tried figuring out why it did it before and never came to a good conclusion other than it just being another one of those things. I haven't seen it recently, or at least I haven't looked for it recently.

We seem to have a lot of those things with the mp, lol.

Link to comment
Share on other sites

  • 2 weeks later...

I receive Marketplace Revenue Distributions from products sold by my partner and I have had some recent payments with the Item # missing in my transaction history also. When this happens I don't get a confirmation email either. The Item # is important to me as it is the only way i have to identify the product sold without checking with my partner.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3052 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...