Jump to content
  • 0
Sign in to follow this  
AmbiiLove

Firestorm Phoenix Viewer Program Crashes

Question

  • 0

From the Firestorm Wiki:

If you are crashing when you try to upload a texture, please try disabling VBO, as described above (below). Also, if you are on Windows and running Microsoft Skydrive, you will need to perform the workaround listed in the Comments section on FIRE-6186.

Disable VBO: Run Firestorm and before logging in, press Ctrl-P to bring up the Preferences window. Then click on Graphics → Hardware Settings tab. Make sure that “Enable OpenGL Vertex Buffer Objects” is not checked.

http://wiki.phoenixviewer.com/fs_run_crash

  • Like 4

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

From the Firestorm Wiki:

If you are crashing when you try to upload a texture, please try disabling VBO, as described above (below). Also, if you are on Windows and running Microsoft Skydrive, you will need to perform the workaround listed in the Comments section on FIRE-6186.

Disable VBO: Run Firestorm and before logging in, press Ctrl-P to bring up the Preferences window. Then click on Graphics → Hardware Settings tab. Make sure that “Enable OpenGL Vertex Buffer Objects” is not checked.

http://wiki.phoenixviewer.com/fs_run_crash

  • Like 4

Share this post


Link to post
Share on other sites
  • 0

I downloaded the new firestorm August 29, 2012 and I for the most part am fine...then all of the sudden

I log in and crash and there is no apparent reason for it...How can I be fine for days and then random crash.  

I have looked everywhere for the answer and nothing applies to me.  I don't get error messages nothing just crash.

Share this post


Link to post
Share on other sites
  • 0

If you don;t get an error message, you are not crashing. You are disconnecting. That usually has nothing to do with your viewer unless it has been overloading your graphics card. Usually a disconnect is a problem with your router or some other system component.

Share this post


Link to post
Share on other sites
  • 0

I don't think disconnecting because I can tell difference....this is inventory loading and then poof gone....I can be on for 4 days straight and not have an issue. And then for 3 days I keep crashing. I never had this issue until at same time LL did inventory something and Firestorm did update on viewer....ever since I am a mess...

On firestorm I can't get more then 26,000 items of clothes and now everything good...On Exodus I get all my inventory but never stop being a cloud....

I think it's just a big SL hiccup I don't honestly have any clue....and not my computer I know that for sure.

 

Share this post


Link to post
Share on other sites
  • 0

If you are not getting an error message, then you are not crashing, by definition. A crash happens from within SL and it always produces some kind of error message. If you are suddenly outside SL and there was no error message, you disconnected. That's not a problem with SL. It's a problem with your computer or your Internet connection. If you can't stop being a cloud, that' another good sign that you have a connection issue. If you have been on wireless, get rid of it now. If it has been more than a few days since you rebooted your router, unplug it from the power for a few minutes to clear its RAM. Those two steps may be enough to clear the problems. If not, take a good look at Nalates's blog for other tips >>> http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Share this post


Link to post
Share on other sites
  • 0

I still can not log in with Firestorm been a week now and all I get is it times out and says can not connect to the simulator, why is there so many problems with Firestorm I just started using did work for me for months but you are creating so much mesh stuff you are forcing my hand now after a couple of weeks of using it back to the problems I need some answers please

Share this post


Link to post
Share on other sites
  • 0

First --- This is a resident-to-resident Answer site. We are all residents like you. No Lindens ever come here. "We" aren't doing anything to your SL. Second, mesh has nothing to do with your login problem. Chances are good that you have forgotten to empty all of your saved notifications for a long time. They've piled up to such a huge stack that the viewer times out trying to list them all. It is possible for a buildup of too many notifications to cause Firestorm to disconnect during or shortly after login. If you experience such disconnections repeatedly on Firestorm, then follow the instructions under “Firestorm Logs Out During Login” here >>> http://wiki.phoenixviewer.com/fs_install_crash

Share this post


Link to post
Share on other sites
  • 0

This issue certainly was re-introduced with Version 4.3.1

i have tried any of the available suggestions from this thread, the Jira, the Wiki

The first upload always works fine, the second will cause a freeze up of the program.

This must be something they picked up from the SL Viewer code because the same happens there.


I would blame my computer if I hadn't tried on 3 different systems from 3 different generations. I get the worst results on my new High End PC.

Most of my friends have the same problems and the tips didn't help them either. None of use uses SkyDrive btw.

IF you have fixed this issue with any other solution please reply because with all seriousness i cannot go on like this.

PS i have never encountered in such a problem before this release.

Share this post


Link to post
Share on other sites
  • 0

Amazon's Cloud Drive does the same thing that Microsoft's Sky Drive does. The conflict is in the SL server code, so it affects all viewers.

Share this post


Link to post
Share on other sites
  • 0

FireStorm always crashes right after the "VFS," hits my system(Vista) and for the past year.I run a lap top. And for over a year I've tried to get help but no one answers...Will I need an Attorney to get any help?This,i must remind all of you this is a vurtial reality computer game not a work place to improve anything.LL keeps on discontinuing viewers and I stopped trying them all.Maybe thats my problem.With all the viewers i used last year my computer crashed and had to restore it.When FireStorm first came out,I used it.no problem..Since I don't work for LL and i pay LL to run a game I shouldn't have to restore a problem all LL should have been aware of it.And I've done all i can wht was asked me to do and still crashes on FIRESTORM.So..why not LL just buy EMERALD and stop the headache? Or is it the facts that you people just care about the $$$$$ and screw the customer

Share this post


Link to post
Share on other sites
  • 0

I was using Phoenix and never had a problem. Then all of a sudden I crashed when I tried to upload. Even after switching to Firestorm the issue persisted. I read several blogs and found out that after I deleted Microsoft Storm (I think that's the name) I can now upload.

Share this post


Link to post
Share on other sites
  • 0

Yes. Microsoft SkyDrive. See the other posts in this thread. ;) The Amazon.com version, CloudDrive, has the same problem.

Share this post


Link to post
Share on other sites
  • 0

Uninstalling iCloud fixed the problem for me too (not sure why yet).  I had the issue with v4.3.1 where the first upload would work, but the subsequent upload would crash.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...