Jump to content

Talia Malaspina

Resident
  • Posts

    21
  • Joined

  • Last visited

Reputation

1 Neutral
  1. Is this like flexi sculpts where they tell us it's here for 3 years and then pretend they don't know what you're talking about when you bring it up?
  2. If the file actually has the extension .png, no, Windows will not treat it as a screen saver. It looks like the two things you need to do is make sure your Windows is NOT set so that it hides file extensions, and don't use Skype for file transfers, since it is apparently set to do the same.
  3. There seems to be some confusion. When items are deleted FROM INSIDE A BOX they do NOT go into the trash folder. They are gone. They will not appear in Lost&Found, as "Object" or anything. They're gone. I do hope LL is willing to help. Do log a ticket. Explain the gravity of the situation. And in order to ensure you get support at all (sigh, what a pain...) Make sure she has done these things: - Log in the the latest LL viewer (not Firestorm, Phoenix, etc.). - Go to a quiet sim like Lime or Moses, and do some inventory searches, like for everything with the letter 'A' in it. - Make sure to wait there for a while so all your inventory has finished loading. - In the ticket you log, paste in the viewer version and explain that you have done these steps. And make sure it's clear how she lots the items. Surely the LL help person will ALSO make the mistake of assuming she deleted boxes from inventory, as people have here. Then pray!! Good luck! Hugs!
  4. Weeks? Can't reproduce it? gah!!! sigh. ohwell. Thanks!
  5. I forgot to mention...this was my second attempt at syncing up my previouw grid inventory. The first try a few days back had these same issues. Hugs!
  6. Is there a forum or some other place I can go specifically for Preview Grid support? In case this IS the place, here's my issue: Bizarre inventory/clothing/login wonkiness on Aditi Preview Grid. A couple days ago I changed my SL password to sync my Preview Grid inventory with the live grid inventory. Now I get lots of weirdness... - When attempting to wear mesh clothing, none of it seems to have come across. It's IN my inventory, but I cannot see it. (I *CAN* see mesh in general, and I can upload and rez NEW mesh models). - When trying other outfits in stead, I often get those "cannot rez object..." errors. - When attempting to relog to see if that will fix things, logging in to "Last Location" no longer works AT ALL and I now must always type in a region name manually every time. - When I finally DO get on, my avatar is wearing EVERY outfit I have worn, including those I have REMOVED. If I log out as naked, when I log back in I'm wearing everything I have worn (sans the mesh and failed items, of course, those NEVER wear). Who do I report this to? Do I just fill out a bug in the regul bug tracker or is there another place for Preview Grid bugs? Help! Yikes! Thanks very much! :)
  7. Bumping again! Has LL really effectively disabled deforming animation uploads? I can't even do it in a later version of Phoenix. How far back do we have to go to find a viewer version that will upload them?
  8. You are describing rigged mesh behavior. It is not resizable in the classic way - it snaps to the size it was created to be. There is no avatar scale parameter or tool. However, there are "Petite" avatars, about a foot tall or so. I think they're guarding how they do it very carefully. I wish I knew how.
  9. Happy day! It looks like it's fixed! Whee! Hmm...FS mesh upload has bugs though. But that's a different topic.
  10. I wonder WHEN on Monday they will fix it. Sometimes the frustration is... when I think of a sifficient adjective I'll let you know.
  11. Aditi: Can't upload mesh, can't rez from inventory, can't rez attachments, can't take objects to inventory, can't delete rezzed object, and I bet a lot more asset-related issues. Aditi is hosed right now and it looks like an Asset server issue of some kind. I find it bizarre that you, Kwak, are having NO problems. IN any case I'm pretty sure MY problems have nothing to do with Mikki's MODEM. heehe!
  12. Well I don't know whether this is related or a 'known issue', but Aditi seems to be having all kinds Asset issues. I can't upload mesh anywhere, can't rez attachments, and everyone else on the grid that I have seen are wearing nothing but Ruth shape and white skin. Whoever is playing with other peoples' toys...please don't do that!!! <sigh>
  13. Thank you! Yeah, I misunderstood Ceera's reply. Wheee! Much better.
  14. OOohhh!!! (deletes other reply) Thank you! heehe! I misunderstood.
  15. Second Life 3.2.0 (244443) After upgrading to 3.2.0 my viewer is stuck in that horrible Basic Mode mouse movement style where click-drag moves the ground and NOT the avatar. How do I fix this so that click-dragging on my avatar moves my avatar and NOT the world? Thank you very much. Talia
×
×
  • Create New...