Jump to content

Nebulosus Severine

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nebulosus Severine

  • Rank
    Newbie
  1. Yeah... Weber's my neighbor (I'm in Kress), hard to tell where exactly these prims are located
  2. I logged in at my home spot yesterday to find this ridiculousness -- I posted a video below to give some idea of what I'm dealing with. I usually only log in about once a week lately, so I don't know how long this has been going on for, but I noticed it yesterday and reported it last night, as of right now nothing has been done. The objects are not technically on my land, so I can't return them (and my neighbors don't seem to log on often, either). Muting the owner hasn't made them disappear, and derendering them isn't very helpful, as it is multiple objects, no idea how many there are. They are massive, flat planes, much larger than a sim, with flashing textures, all scattered on top of each other. They are scripted objects and are lagging the sims to hell. I am in Kress, and they crossing over into at least the neighboring sims, and extend upward at least 500m. Has anyone else seen anything like this? ---> Youtube link-- Land griefing May 2018
  3. Hello all, I am in search of a place to host a movie file I created -- an experimental one made with machinima from projects I made in SL. I would like to stream it in world via land permissions, which I have access to, but I don't have a place to host my file (approx 300mb). It is an mp4 format. Any suggestions? I tried Google Drive but it does not link to the original file/file extension. Thanks!
  4. It's been awhile since I've done this, so I need a refresher. I want to be able to stream a video that I create into SL, and have the video display on a prim/several prims, and I want the video to loop. I know that I need to have land rights, and to use a placeholder texture on the prim itself and into the Media tab on the land info. What I'm not sure of -- where to upload the video, and how to avoid using Quicktime (I have Windows 10). Thanks for the help!
  5. I recently added some new products to my page, & those were fine, but I decided to have a look over my other things, and saw that a few items were missing their product pictures. I tried to re-upload the images, but they're not going through. I receive no error message or anything like that. I even went as far as to delete one product entirely and re-create the listing from scratch. The picture is STILL not working. Yes, the file format is compatible, and yes, it's not too large of a file. No error message of any kind, it's just not showing up...
×
×
  • Create New...