Jump to content

Marketplace Inventory


Audra Siemens
 Share

You are about to reply to a thread that has been inactive for 4610 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This morning I took a lot of old items out of my marketplace magic box and unlisted the items that I had made. I synched the box via the website, but everything is still showing. The products that I had made and unlisted are there, along with an inventory number that's much more than I actually have in my inventory. 

Its not a big deal, but was just hoping to make things a bit easier to manage and "neater" I guess. Is there any way to have the box fully synch with my online interface? 

EDIT: Also.. two of my items are NOT listed in my marketplace inventory, but are clearly in the box... O.o

Thanks forum peeps!

Edit #2 - I went to the old marketplace and forced my box to update.. which did nothing. So then I went to the marketplace and made sure I had the most up to date xstreet box. I didn't, so I removed the old box, loaded all of my current inventory into an updated  box, removed the box from the old xstreet listing, and then updated. Now, i have no inventory on the old marketplace, a bunch of disassociated listings on the new marketplace, a  box that just blinks at me from time to time, and a big mess... 

Do I just wait and hope that it will eventually refresh? It says "It will take about two minutes" but.. nothing is really ever changing... Anyone have any tips? 

Link to comment
Share on other sites

 

You didn't need to replace the box, or could have just rezzed another, but anyway...

You say you've updated, but not that you've resynched again on the slm page. So I'd synch on SLM, give it a min, then refresh the page (F5) (it doesn't refresh itself, annoyingly).

If your items haven't appeared by then, reset your box in world (or force update again - sama sama), then once it's gone back to its normal colour, synch and refresh again.

If that still hasn't worked, check that you are actually allowed to run scripts where your box is rezzed, etc

The thing with the inflated inventory numbers is a known issue that doesn't hurt anything in itself.

Link to comment
Share on other sites

After reading that I'm more confused that I ever was, and still showing no inventory - my synch button hates me I've beat it up so much, all of my inventory items on the new Marketplace are red because my xstreet box inventory is showing as EMPTY on the old marketplace. I've tried to update, synch, force it, beat it.. its still showing as empty.. 

 

My simple question now is..

How can I get a magic box inventory (which is clearly in the box when I check the contents tab of the physical thing in-world) to update its inventory to the old marketplace inventory which appears to be the "Chinese Telephone" paste together for the "Redo" of the current marketplace. Migration is on, but it can't migrate to the new Marketplace if the old xstreet website shows that I have nothing in my Magic Box inventory, which.. I clearly do.. 

 

Reset the box? Check. 

Forced a box update? Check. 

Synched the new Marketplace? Check. 

Deleted unlisted items? Check. 

 

Completely baffled, a little panicy and very very frustrated? Check. :matte-motes-bashful:

Link to comment
Share on other sites


Audra Siemens wrote:

Okay, so now I've submitted a ticket... actually.. a ticket and two comments because I'm long winded... cross your fingers that they just do some voodoo and fix it.. I'm frankly tired of messing with it this morning.. 

Howdy, Miss Audra

I'm sorry you're havin so much trouble this mornin.  It would drive me nutso too!  I think you have to go to the old Xstreet page and delete the old magicbox from there.  That may be what's preventing the new one from syncing.  From your Merchant Home screen, click Magic Box Status.  Click Cancel when the window comes up telling you to go to the new Marketplace page.  Go down to the bottom of the screen where you'll see "Registered Servers."  You should see the old box there and your new one there also.  You can then click "Remove" on the old one.  That might help!  :)

Link to comment
Share on other sites


Marcus Hancroft wrote:


Audra Siemens wrote:

Okay, so now I've submitted a ticket... actually.. a ticket and two comments because I'm long winded... cross your fingers that they just do some voodoo and fix it.. I'm frankly tired of messing with it this morning.. 

Howdy, Miss Audra

I'm sorry you're havin so much trouble this mornin.  It would drive me nutso too!  I think you have to go to the old Xstreet page and delete the old magicbox from there.  That may be what's preventing the new one from syncing.  From your Merchant Home screen, click Magic Box Status.  Click Cancel when the window comes up telling you to go to the new Marketplace page.  Go down to the bottom of the screen where you'll see "Registered Servers."  You should see the old box there and your new one there also.  You can then click "Remove" on the old one.  That might help! 
:)

Thanks! I actually did that, and got a reply from LL that said the same thing.. which I did.. but my inventory wouldn't load on that old xstreet page.. 

In the end LL restarted the Sim (that would be the third time it has been restarted in less than 6 hours, since it is my own sim and it was restarted twice before LL did...) and then it seemed to work fine.

Sadly now though, I'm back facing the original problem of incorrect "inventory" numbers and false "unavailable" items. Not a big deal now since my marketplace actually works.. but.. still not very cool in my book. 

Thanks for you suggestion though!

Link to comment
Share on other sites


Zanara Zenovka wrote:

 

You didn't need to replace the box, or could have just rezzed another, but anyway...

You say you've updated, but not that you've resynched again on the slm page. So I'd synch on SLM, give it a min, then refresh the page (F5) (it doesn't refresh itself, annoyingly).

If your items haven't appeared by then, reset your box in world (or force update again - sama sama), then once it's gone back to its normal colour, synch and refresh again.

If that still hasn't worked, check that you are actually allowed to run scripts where your box is rezzed, etc

The thing with the inflated inventory numbers is a known issue that doesn't hurt anything in itself.

Thanks for your tips. I replaced the box because it was an older version and the guide on setting up your marketplace indicates you should have the most up to date version. 

I had resynched, a few times, and the sim I was on was in fact my own, which has scripting enabled. 

Although the inflated inventory numbers don't hurt anything, they're rather annoying. What's a little more annoying is that updating everything only served to actually break everything... 

However, after discussing things with LL, at least my marketplace works again, inflated numbers and all. 

Thanks again for your tips and advice. 

Link to comment
Share on other sites

LOL - I did tell her she could just rez a new one. But sometimes people think they have to delete everything and start over which can cause more (apparent) problems if they then synch and there's nothing there, etc.

And considering the current magic box has been out for over 2 years, it's a bit of a long shot to think that someone might be using an out-of-date one.

But really, I shouldn't have to justify genuinely helpful advice. As opposed to your  "it's a conspiracy - they're out to destroy you!!!!1!1!1!11!" twaddle ;p

Anyway, glad you got your stuff working Audra.

Link to comment
Share on other sites


Audra Siemens wrote:


Marcus Hancroft wrote:


Audra Siemens wrote:

Okay, so now I've submitted a ticket... actually.. a ticket and two comments because I'm long winded... cross your fingers that they just do some voodoo and fix it.. I'm frankly tired of messing with it this morning.. 

Howdy, Miss Audra

I'm sorry you're havin so much trouble this mornin.  It would drive me nutso too!  I think you have to go to the old Xstreet page and delete the old magicbox from there.  That may be what's preventing the new one from syncing.  From your Merchant Home screen, click Magic Box Status.  Click Cancel when the window comes up telling you to go to the new Marketplace page.  Go down to the bottom of the screen where you'll see "Registered Servers."  You should see the old box there and your new one there also.  You can then click "Remove" on the old one.  That might help! 
:)

Thanks! I actually did that, and got a reply from LL that said the same thing.. which I did.. but my inventory wouldn't load on that old xstreet page.. 

In the end LL restarted the Sim (that would be the third time it has been restarted in less than 6 hours, since it is my own sim and it was restarted twice before LL did...) and then it seemed to work fine.

Sadly now though, I'm back facing the original problem of incorrect "inventory" numbers and false "unavailable" items. Not a big deal now since my marketplace actually works.. but.. still not very cool in my book. 

Thanks for you suggestion though!

I'm glad you got it all fixed, Miss Audra!  You're not the only one who has the incorrect inventory numbers and false "Unavailables" and "Unlisteds"  I have all those too.  That came about after the 13th September "update" installed by Brooke and her team.  I don't know WHY it hasn't been fixed yet.  It's not cool to me either and every time I go to add a new item, I just have to roll my eyes when I see it.  I feel like it's something we're just going to have to live with forever and ever amen. 

Anyway, good job getting it worked out and I hope it never happens to you again!  :)

Link to comment
Share on other sites


Audra Siemens wrote:


Marcus Hancroft wrote:


Audra Siemens wrote:

Okay, so now I've submitted a ticket... actually.. a ticket and two comments because I'm long winded... cross your fingers that they just do some voodoo and fix it.. I'm frankly tired of messing with it this morning.. 

Howdy, Miss Audra

I'm sorry you're havin so much trouble this mornin.  It would drive me nutso too!  I think you have to go to the old Xstreet page and delete the old magicbox from there.  That may be what's preventing the new one from syncing.  From your Merchant Home screen, click Magic Box Status.  Click Cancel when the window comes up telling you to go to the new Marketplace page.  Go down to the bottom of the screen where you'll see "Registered Servers."  You should see the old box there and your new one there also.  You can then click "Remove" on the old one.  That might help! 
:)

Thanks! I actually did that, and got a reply from LL that said the same thing.. which I did.. but my inventory wouldn't load on that old xstreet page.. 

In the end LL restarted the Sim (that would be the third time it has been restarted in less than 6 hours, since it is my own sim and it was restarted twice before LL did...) and then it seemed to work fine.

Sadly now though, I'm back facing the original problem of incorrect "inventory" numbers and false "unavailable" items. Not a big deal now since my marketplace actually works.. but.. still not very cool in my book. 

Thanks for you suggestion though!

I'm glad you got it all fixed, Miss Audra!  You're not the only one who has the incorrect inventory numbers and false "Unavailables" and "Unlisteds"  I have all those too.  That came about after the 13th September "update" installed by Brooke and her team.  I don't know WHY it hasn't been fixed yet.  It's not cool to me either and every time I go to add a new item, I just have to roll my eyes when I see it.  I feel like it's something we're just going to have to live with forever and ever amen. 

Anyway, good job getting it worked out and I hope it never happens to you again!  :)

Link to comment
Share on other sites

>But sometimes people think they have to delete everything and start over which can cause more (apparent) problems if they then synch and there's nothing there, etc.

When my rezzed boxes don't work correctly anywhere, other previously unrezzed boxes from inventory also don't work.

We just saw another instance of this yesterday.

A conspiracy doesn't have to be the only explanation for something like this, so it's not necessary to accept conspiracy theory in order to recognize that replacing boxes in inventory, if they don't work, is a reasonable step.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4610 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...