Jump to content

Support


Shodaime Kumaki
 Share

You are about to reply to a thread that has been inactive for 4622 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Can anyone please tell me, where to go to ask for support? Where to contact a linden, or anything? I am having serious issues with voice and on the forums I don't gain responses (which I don't blame anyone for, since I don't think it is something easy to solve) but I have neither, no idea how to contact any linden or if so, which person to contact?

Any help would be highly apreciated.

Link to comment
Share on other sites

The Lab offers very little product support unless it is related to your account (billing, log ins, ect) and land.  For all else they defer to their Knowledge Base, Wiki and these forums.  Perhaps your voice question got missed as it's rare to not have someone respond to a forum question.

We even once had a Voice Mentor group, which I was part of but that is now gone.

Could you post your question again please?

Link to comment
Share on other sites

The generic answer is that you don't get help from a Linden, unless you are a Premium member and are using Live Chat.  I missed seeing your question in Answers, but just went looking and spotted it in Servers.  Voice has always been problematic, so solving voice problems involves magic and good luck as much as pushing the right sequence of buttons.  If you haven't already looked, read the suggestions at http://wiki.phoenixviewer.com/doku.php?id=fs_voice .  Check also to be sure that you don't have a firewall or antivirus program blocking the Vivox programs that actually handle voice for SL: SLVoice.exe and SLVoiceAgent.exe.

Link to comment
Share on other sites

I rewrote it so it makes more sense hopefully. It might has been in the wrong section if so, sorry about that .. really I visit forums and websites since I was about 14 and on this website it seriously is difficult to figure out where you have to be. I am already searching as good as 2 full days now of where to go =/.

----

Sorry for this long letter, I try to describe as much as possible to hopefully make it easier to fix.

My problem:
I have been actively using voice years ago. I quit for a year, came back but this time, voice does not work.

It is turned on.
The settings do interact with my microfoon and headset.
I can have calls on Skype and it all works perfectly fine (I got Skype turned off when I try to voice on Second Life).

A few days ago I messed around with all the settings. I tried calling in a private call, and it did work. One moment I could hear them, they would not hear me. The other moment I could not hear them, but they could hear me, or it worked perfectly fine. The voice icon was interacting with the green bars as I spoke, but yet they did not hear me.
While being on the net, I suddenly heard people talk on global, and they heard me. This was on the old 1.23 viewer. But this time, the private calls would not work. When I logged back in the 3.0 viewer the private calls worked, but global did not. So I stayed on the 1.23, till I went to bed it all worked fine for several hours.
Next day, same problem but even worse, nothing works now.

Since global call just randomly started working, I did and do not know how to get it to work again.

It worked before, so that proved to me that I can be helped to get it to always work.
Also, Skype works, which is in a way the same.

I have a white dot above my head, but others don't have a white dot.
My connection is fine, not perfect but good enough to not crash (well, rarely), I barrely lag at all and on the same connection I play online games on my ps3, with no lag at all, on the ps3 I can check my connection and it is always 3 or 4 bars, 4 is the maximum. My ps3 is off while on the computer.
Even so;

[12:15] Connecting to in-world Voice Chat...
[12:15] Connected
[12:16] Connecting to in-world Voice Chat...
[12:16] Connected
[12:18] Connecting to in-world Voice Chat...
[12:18] Connected
[12:19] Connecting to in-world Voice Chat...
[12:19] Connected

This is all it does in my chatlog, constantly.

I have tried reinstalling, relogging, resetting voice, changing all the settings, but nothing would fix it.
I also connected my old computer to see if it would be any different on there, but nothing different.

I at first thought it was my connection, but today we checked the connection at home and it is fine. It could have been that I have to open ports, but it worked before, and I don't think it could even work before if the ports had yet to be opened.
Also, at home they don't know I play Second Life for certain reasons and I would prefer to at first hear solutions which would not involve having to ask someone else to help me.

My old computer, which it did work on before;
Windows 7.0
Model: Dell
Processor: Intel® Pentium® Dual CPU E2140 @ 160GHz 16- GHz
Ram: 3 GB
Not sure how to see more info if needed.

The Mac I am using now;
Modelnaam: iMac
Processor: Intel Core i5
Processorsnelheid: 3,1 GHz
Aantal processors: 1
Totale aantal cores: 4
L2-cache (per core): 256 KB
L3-cache: 6 MB
Ram: 8 GB

If anyone could redirect me to anywhere or anyone where someone could help me, I would highly apreciate it. The sim where I am on about 90% of the time, they all talk on global voice there and to me, I can just as well just quit again if I don't hear anyone.
Which I hope I don't have to do because I am starting to get addicted again and I like it, lol.

If the case is too complicated then I don't mind paying for it. To me it is normal to pay for a program you use or to anyone for support, I really just want to fix this.

Friendly greetings,
Shodaime Kumaki

Link to comment
Share on other sites

Looks like a lot going on there which may be the root of your problem.  If you are running multiple viewers they will all share the same Voice application/plug in much like your QuickTime plug in.

I would suggest removing most if not all of your Viewers and load just one for now.  Then go into your Voice Preferences and make sure it is set up for the proper devices you are using such as your head set, head set mic, etc.  

As you move from viewer to viewer this may change even though it's using the same application, the preference could be different from each viewer you are using.

Start with one, do a proper set up especially with the device set up and then if that works fine, install another viewer if needed but make sure the preferences are the same.

Also make sure your system preferences are using the same devices. MAC usually knows and changed them for the application but for some applications, it may be switching to something you are not using.

Link to comment
Share on other sites

Oh also last thing, when I try to change my settings for my Mic, I gain the following options for input;

Default
Build in microphone
Build in input

This does not changes when I connect my own extern mic .. I am honestly quite new with a Mac, but do use this extern microphone on skype. Is there anything I am missing to get second life to reconize my extern mic as well? Is not a must I think, it should work with the build in mic as well, just maybe it helps anything.

Link to comment
Share on other sites

On the iMac, it appears your Graphics card is an ATI Radeon HD 6970M make sure you have the lastest graphic card drivers.

I would go here for drivers   http://support.amd.com/us/gpudownload/Pages/index.aspx

Visit Voice Echo Canyon and see if you can get Voice working reliably and then visit the Region where you are experiencing difficulty.

Using an Alternate Viewer is something you should consider.

http://wiki.secondlife.com/wiki/Alternate_viewers#non-linden

Start fresh with a clean pc

http://wiki.secondlife.com/wiki/How_do_I_fully_uninstall_and_reinstall_Second_Life%3F

I will look for info about Mac's not having or needing a slvoice.exe, not sure what it use's. 

 

Link to comment
Share on other sites

Contacting Second Life/Linden Lab

To get help in the forum there are somethings you need to do. 

1. Make a good subject that gets across the problem and need for help.

2. Include your system spec in the first post. Use Help->About to gather the information and paste it into your post. Many people forget that we are a community of Linux, Mac, and Windows users and there numerious versions and flavors of them. I'm sure some do not realize that there are a dozen or so different viewers and they are all different and have different problems. Plus the dozens of video cards and hundreds of driver versions futher complicate matters.

3 Post your question in the right place. Several of us will look at ANSWERS for people needng help when we have time. Answers has categories which are easier to use than finding the right section of the forum. If you search Answers you may find what you need. If not, you're automatically set up to ask a question in the best place to get an answer.

You may be able to find the answer you need by searching the rest of the forum. Most problems have been experiened by other residents.A search or two can save waiting for an answer.

Earlier this year we had a rash of voice problems. This article may help you: Second Life Voice Problems. There is a link to Voice Echo Canyon, which is used for testing voice.

Next week or the week after we will get refactored code for SL Voice in the release channel. That may fix problems, but that is not the purpose of the upgrade.

Link to comment
Share on other sites

I checked the website and tried to download the newest driver, but the file is a .run which my Mac wont open? Uh.. sorry being being a total nitwit.. but can someone help me out please x_x?

Also, earlier today I was afk, walking with the dogs and so on. When I came back the voice icon at the bottem right was moving while it was as good as silent in my room. The dot above my head did not change btw.

I wish I knew where the problem lays.. now it is so wide and confusing, that I don't know where to look first.

Going to try to clean my computer and completely reinstall SL now. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4622 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...