Jump to content
  • 0

still missing folders in my inventory


Deven Teardrop
 Share

You are about to reply to a thread that has been inactive for 4099 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Check it out, there are like major disturbances going on right now in Second Life so don't do anything too drastic yet. In your preferences under Me at the top left is an advanced tab, in there is a clear cache button. it used to be called the reset button. you click that, log out, log back in, open inventory, open recent and wait for it to stop saying fetching. Your stuff should be there, if not try restarting your modem and your computer. you reset your modem by unplugging it a few seconds and then plugging it back in.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Check it out, there are like major disturbances going on right now in Second Life so don't do anything too drastic yet. In your preferences under Me at the top left is an advanced tab, in there is a clear cache button. it used to be called the reset button. you click that, log out, log back in, open inventory, open recent and wait for it to stop saying fetching. Your stuff should be there, if not try restarting your modem and your computer. you reset your modem by unplugging it a few seconds and then plugging it back in.

Link to comment
Share on other sites

  • 0

Clear you cache manually in your system library > caches > second life.

If you use several viewers, you must also clear the other viewers caches.

Then relog from a safe lagless sim (Smithn Aqua or Pooley). Stay without moving after typing any letter in your inventory search bar and wait till it is FULLY LOADED before you move or TP anywhere. (Go get a pizza or go to see a movie if your inventory is huge). This should restore all your items.

Also, be aware that there are issues with the latest V2 viewer at the moment, so you may want to revert to the previous version or use a TPV until the problems are fixed. Btw, Firestorm is a great compromise between V2 and V1.

http://www.phoenixviewer.com/downloads.php

Link to comment
Share on other sites

  • 0

Clearing cache manually and rebuilding on a quiet sim, as I recommended in my response to your earlier post, almost always takes care of inventory issues.  If you simply click the Clear Cache button in Preferences instead, you are clearing the texture cache but not necessarily emptying the cached copy of your inventory.  That copy may either be borked or simply out of sync with the permanent copy that is in LL's servers.  Completely removing those folders forces your client to rebuild everything.

Having said that, even manually clearing cache does not always work.  In those few cases when it doesn't there's not much you can do yourself.  You need to file a support ticket with LL, asking them to help recover your inventory.  You will have much better luck if you are a Premium or Concierge member.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4099 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...