Jump to content

Invisiprims broken in 2.74


You are about to reply to a thread that has been inactive for 4085 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

not only are invisiprims broken and the prim count broken, the "/me.." typed animations dont work either

for example .. /me is angry, would come out as (avatar name) is angry.. it doesnt now...

also ..has the steaming music bug been fixed yet ? if not that another one...

and a fifth one is that i cant select an angry looking emoticon in the postings..

I know no-one asked me, but in my opinion the browser is heading backwards...

Link to comment
Share on other sites


Luc Starsider wrote:

In what way are they broken, and are other invisiprims also not working correctly?

- Luc -

At first the invisiprims appear solid then the invisiprim *and* the prim attachment [leg, foot, paw, etc...] turn invisible. I've also noticed that animated textures in attached prims also seem to be broken in 2.74. I have aminated textures in some of my attachements and in 2.74 they have stopped moving :-(((

Link to comment
Share on other sites

yes invisible prims are not showing for me with Ctrl Alt T, you know how you can find chims ppl are using because the ball would glow red. also I'm having the same issue with /me not saying the name of the person that typed it. haven't found anything else yet . I have tryed redownloading re install beta and other thinks no luck.

Link to comment
Share on other sites


Alazarin Mondrian wrote:

At first the invisiprims appear solid then the invisiprim *and* the prim attachment [leg, foot, paw, etc...] turn invisible. I've also noticed that animated textures in attached prims also seem to be broken in 2.74. I have aminated textures in some of my attachements and in 2.74 they have stopped moving :-(((

 

That doesn't sound good! I've seen something along the same issue in Kirstens on the Mac, but I don't know if it is exactly the same. I did, however, see the animated texture issue in viewer 2.7.5 beta (and Kirstens). :( Seems noone checked these things before releasing the 2.7.4 version. Lots broken apparently... :smileymad:

@Qwalyphi: lol!

- Luc -

Link to comment
Share on other sites


Lynda Klossovsky wrote:

not only are invisiprims broken and the prim count broken, the "/me.." typed animations dont work either

for example .. /me is angry, would come out as (avatar name) is angry.. it doesnt now...

The "/me" bug is logged as https://jira.secondlife.com/browse/VWR-25957 - marked as 'Unresolved' so far.

The invisiprim problem may be https://jira.secondlife.com/browse/VWR-26243.

Link to comment
Share on other sites

I'm having similar problems. I'm seeing prims that I should not be seeing. I may be the only one who sees them but it stil lbugs me.

 

A screenshot I took of the feet. Same problems with my prim legs.

http://img.photobucket.com/albums/v116/Kurisu7885/Snapshot_001.png

I turn the invisiprims off and they vanish for me, yet I know others can see them.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4085 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...