Jump to content
  • 0

When I log in, my inventory does not load. My avatar loads without skin, shape, or eyee. What to do?


Marisa Paule
 Share

You are about to reply to a thread that has been inactive for 4005 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You are the victim of a "bake fail."  Any time you make a change to appearance, it begins on your own computer, where the changes are "baked" into your avatar's appearance.  The baked appearance is then uploaded to SL so the rest of us can see it.  Basically, the avatar appearance files on your computer are either corrupted or are being transmitted incorrectly to SL's servers.  The cached version of your inventory, which is also stored on your computer, is also either corrupted or out of sync with the original on SL's servers. Here's a nice long checklist of possible solutions >>>> http://wiki.phoenixviewer.com/doku.php?id=bake_fail . I know it says Phoenix, but the problem and the solutions are the same, no matter which viewer you use.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You are the victim of a "bake fail."  Any time you make a change to appearance, it begins on your own computer, where the changes are "baked" into your avatar's appearance.  The baked appearance is then uploaded to SL so the rest of us can see it.  Basically, the avatar appearance files on your computer are either corrupted or are being transmitted incorrectly to SL's servers.  The cached version of your inventory, which is also stored on your computer, is also either corrupted or out of sync with the original on SL's servers. Here's a nice long checklist of possible solutions >>>> http://wiki.phoenixviewer.com/doku.php?id=bake_fail . I know it says Phoenix, but the problem and the solutions are the same, no matter which viewer you use.

Link to comment
Share on other sites

  • 0

Is your inventory loading? Click the "recent" tab in inventory, numbers will appear at the top in green they should move upward (1, 2, 3, 4, 5,etc..)  till they stop. Some times moving from the inventory tab to the recent tab will make it load faster. Try resetting the filters. Your inventory might be there but not showing. These can be found in the + sign or gear in the bottom left hand side of the recent tab.

Link to comment
Share on other sites

  • 0

If you are a Mac user and updated to system 10.6.8 that could also be the reason. I had exactly the same experience after performing the update recently. Hopefully it will be resolved when 10.7 is released later this month.

See this thread about similar experiences:

http://community.secondlife.com/t5/Second-Life-Viewer/connection-problems/m-p/953007

Link to comment
Share on other sites

  • 0

i dont think this is to do with the avatar bake fail. If his inventory is not loading either. I'm haveing similar issues where i log into sl and after a few seconds the asset server starts ignoreing me. soafter maby 400 items nothing else loads. the sim is alsmoat in standalone mode ( no contact with the outside world. cant upload either. This is on the Official Linden v3 viewer aswell. I'm guessing (hopeing) it's due to the os upgrades since it's been happening to me when there doing them

Link to comment
Share on other sites

  • 0

A few of things to try.
Disable http textures from the develop menu (which you enable in me->Preferences->Advanced).

Clear cache from outside the viewer. Instructions here: http://wiki.secondlife.com/wiki/Clearing_the_cache
Log in to a quiet sim (Smith or Pooley), press Recent in your inventory sidebar and wait for your complete inventory to load.

Try to wear a different hairbase than the one you usually wear. Look in the Library in your inventory sidebar to find one of the default ones. If your avatar loads, you can wear your usual one after.

- Luc -

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4005 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...